Accel distributor problem - Team Camaro Tech
Performance Our High Performance area

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 16th, 05, 12:52 AM Thread Starter
Senior Tech
John
 
Join Date: Mar 2002
Location: eugene oregon USA
Posts: 237
Accel distributor problem

I just installed a new Accel billetproof distributor #71100E along with matching coil according to the instructions. I got the unit installed and the engine started right away and ran good for around 5 minutes and died. Wouldn't restart! I checked for spark at the coil wire and found it was very weak. I removed the distributor and checked the wire connections to the module and the mag. pickup, air gap and it all looks good. Tested the coil with my VOM and it checks out too! I would assume the module is bad. Does anyone know how to test the module or have any advice?......... Thanks!

John

'70 Nova, 355 ci, Edelbrock heads #6089, 64cc, 9.8-1 compression, Hyd roller cam 230/236 .510/.520, Scorpion roller rockers, RPM intake, Holley #3310, 1 5/8 Hookers, 2 1/2 exhaust w/ Spintech mufflers, Super T-10 4 speed
loneagle is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 16th, 05, 05:47 PM
Team Member
John
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,727
Re: Accel distributor problem

Have you checked their website for diagnostic or trouble-shooting instructions?

http://go.mrgasket.com/InstructionSh...aspx?BrandID=3

JohnZ
CRG
'69 Z/28 Fathom Green
JohnZ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice-stock tach on 70 Z28 doesn't work w/ Accel 300+ ignition O.O. 70 Z28 Electrical & Wiring 2 Nov 28th, 04 09:50 PM
12 Volts to Accel HEI Coil ? Rons68 Electrical & Wiring 2 Oct 28th, 02 10:16 AM
Can I use a Accel Ign on a MSD Distributor? scott67ss396 Troubleshooting 1 Feb 8th, 02 03:29 AM
Accel, Pertronix, Proform, Which one is better? 69Man Performance 4 Jul 10th, 01 08:22 PM
Accel HEI distributor problem Eric68 Tech 2000 6 Jul 10th, 01 02:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome