Q-Jet secondaries not opening??? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Nov 27th, 99, 10:13 AM Thread Starter
 
Join Date: Oct 1999
Location: Rocklin, Ca. USA
Posts: 2
I just did a rebuild on my Quadrajet and found a piece of plastic lodged in the carb that seemed to be preventing the secondaries from kicking in. ( I knew that it was lacking in power when kicking down), however, once we finished the rebuild and tuned the carb to specs, when I step on it the car really boggs down like it's not getting enough fuel to "feed" the secondaries. Please help!!!I want to go fast!
brucesay is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Nov 28th, 99, 12:46 PM
Senior Tech
 
Join Date: Aug 1999
Location: Ontario, Canada
Posts: 564
If you pump the gas several quick times then go wide open, does the bog seem to be less?
That piece of plastic where did you find it?
Answer back and we can try taking a guess.
Rob.Canada is offline  
post #3 of 7 (permalink) Old Nov 29th, 99, 03:50 PM Thread Starter
 
Join Date: Oct 1999
Location: Rocklin, Ca. USA
Posts: 2
Well, I tried pumping the throttle a couple of times and then get on it and it still bogged the same amount as it had in the past. I've been reading up on the timing to see if that is a factor. It was at 10 BTDC and I dropped it down to 6 BTDC. I have read that it should be at 2 BTDC and also read that it should be at 4 BTDC. Either way, when I adjusted it down to 6 it really didn't help the "bogg".
About the plastic that was stuck in the carb. It was in the chamber that the metering rods for the secondaries are....underneath the tangs. ( Which was preventing the secondary flap from opening). It must have been a piece of the old air cleaner extension because when I bought the car, the one that was on there was broken in several places and the previous owner chose to try and glue it back together rather than spend $ 6.00 on a new one. It even had a rubberband around it holding it together when I bought it. (Amazing!!) SO....Here I am...hoping to find the "solution" to my problem!! Any help would be greatly appreciated!
brucesay is offline  
post #4 of 7 (permalink) Old Dec 5th, 99, 02:48 PM
Senior Tech
 
Join Date: Nov 1999
Location: brandon, ms. usa
Posts: 278
Must be the new R&B (rubber band) filtercharger, heard this was a new division of K&N. heheheh.

------------------
pages.prodigy.net/mtbmtb/rf396ss.jpg

mike brown is offline  
post #5 of 7 (permalink) Old Dec 5th, 99, 03:35 PM
Moderator
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,243
Bruce,
If you have a bog, it is not because of insufficient fuel for the secondaries. On a 350 motor, the secondaries air valves probably don't even begin to open until around 3500 rpm. Look down in the carb while you move the throttle...does it pump fuel in the primaries immediately when you move the throttle ?? It should. If you have to pump it a couple of times to get fuel you have probably left out one of the accelerator pump check balls. If it is pumping right away, then your problem is elsewhere. You said you have the timing set at 6 BTDC...what distributor ? Is the vacuum advance working, not enough timing will also cause a bad hesitation. Send some more details about your combination and I will try to help.

------------------
Bill Koustenis
Advanced Automotive Machine
Waldorf Md


BillK is offline  
post #6 of 7 (permalink) Old Dec 5th, 99, 07:22 PM
 
Join Date: Jan 1999
Location: Columbus, NE. USA
Posts: 29
Are the secondaries opening too fast? I have seen that as the most common bog problem with Q-jets. Also, there should be a small vaccume diaphram linked to the secondary air valve. Without it, the seconraries can open too fast. I would try to tighten up the air valve if it is loose. From what I remember, the best way to start tuning the air valve is to loosen them up until the valve begins to drop and then tighten the screw 3/4 or 7/8 of a turn. I think that is a good starting spot. It's been a while, anyone remember the proper procedure?

My homepage....
www.kdsi.net/~malandk

------------------
68RS is offline  
post #7 of 7 (permalink) Old Dec 7th, 99, 01:00 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,123
the procedure varies depending on the engine, specs are in the revuild kit instructions. Is the bog off idle, or at a higher rpm? part throtle or full? If you suspect the secondaries, a little fiddling with the lockout on the choke adjustment will stop them from opening at all, did the bog go away? sometimes Q-Jets leak fuel into the well in the middle. most rebuild kits include a piece to plug this. When I couldn't get my q-jet to work, I bought a Holley ProJection system. IT WORKS!!
JimM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome