New tires rubbing on front fender - Page 2 - Team Camaro Tech
Wheels & Tires What fits what?

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 31 (permalink) Old Dec 30th, 12, 11:00 AM Thread Starter
Senior Tech
Brian
 
Join Date: Oct 2012
Location: Crestview, FL.
Posts: 186
Re: New tires rubbing on front fender

Quote:
Originally Posted by jcfcamaro View Post
Brian , I bought my combo rim package from classic ind. Came with rims, lug nuts,center caps,trim rings. Can't remember how much they cost , but there nice. 15x8 on back 15x7 on the front .
Thanks Jarod, I'll check out Classic also.

Brian

'67 SS/RS 350, Muncie M20, Black with black interior.
http://s1355.photobucket.com/albums/q713/b17brian/
b17brian is offline  
Sponsored Links
Advertisement
 
post #17 of 31 (permalink) Old Dec 30th, 12, 11:29 PM
Senior Tech
David
 
Join Date: Nov 2012
Location: Illinois
Posts: 195
Re: New tires rubbing on front fender

I had 15x8 on the front of mine. The rub was on the fender like you said, and it cut my turning radius by a third. I replaced mine with 15x7 4.25. That fixed it!
ra11eysport is offline  
post #18 of 31 (permalink) Old Dec 31st, 12, 07:38 AM
Senior Tech
Bruce
 
Join Date: Mar 2008
Location: Waxhaw, NC
Posts: 1,612
Re: New tires rubbing on front fender

Brian. . . . ..I have 225 x 60 X 15 on Vette 8" wheels. Stock a arms with poly bushing and BB springs on a RSSS vert with AC and poly body bushings. I had a bit of a rub and put a "spacer" between the inner fender and the fender to pull the inner fender away. Its funny guys lower the car but don't take into consideration wheels and tires. Not knocking anyone, I like mostly old school look with little change to the original concept. A lot of money is spent on upgrades that don't necessarily amount to that big a difference . . . .especially the way we drive these cars. My all original 69 with 54K miles handles and drives minimally little different compared to the "tricked" out suspension and wheels of my updated resto mod 69. All 4 of my 69's are built different so the comparison is very interesting! Many times a lot of money is spent to upgrade for not that much difference unless your road coursing of racing.
The Camaro Guy is offline  
post #19 of 31 (permalink) Old Dec 31st, 12, 09:36 AM Thread Starter
Senior Tech
Brian
 
Join Date: Oct 2012
Location: Crestview, FL.
Posts: 186
Re: New tires rubbing on front fender

Quote:
Originally Posted by ra11eysport View Post
I had 15x8 on the front of mine. The rub was on the fender like you said, and it cut my turning radius by a third. I replaced mine with 15x7 4.25. That fixed it!


Thanks for the reply David, from the responses so far I decided I'm going to order some 15x7 4.5 backspace wheels today.

Quote:
Originally Posted by The Camaro Guy View Post
Brian. . . . ..I have 225 x 60 X 15 on Vette 8" wheels. Stock a arms with poly bushing and BB springs on a RSSS vert with AC and poly body bushings. I had a bit of a rub and put a "spacer" between the inner fender and the fender to pull the inner fender away. Its funny guys lower the car but don't take into consideration wheels and tires. Not knocking anyone, I like mostly old school look with little change to the original concept. A lot of money is spent on upgrades that don't necessarily amount to that big a difference . . . .especially the way we drive these cars. My all original 69 with 54K miles handles and drives minimally little different compared to the "tricked" out suspension and wheels of my updated resto mod 69. All 4 of my 69's are built different so the comparison is very interesting! Many times a lot of money is spent to upgrade for not that much difference unless your road coursing of racing.


Bruce, I bought the car in '83 with the Corvette 15x8 setup and have always had rub problems with the front tires. When I put the Hotchkis springs on, most of it went away even though the front was lower. With the new 235/60R15s the rub came back worse than ever. So I'm going to try the 15x7s with more backspace.

Are you saying that for street use the aftermarket suspension doesn't ride different than the stock suspensions? Do you currently own four '69s? What aftermarket suspensions do you have on them?

Brian

'67 SS/RS 350, Muncie M20, Black with black interior.
http://s1355.photobucket.com/albums/q713/b17brian/
b17brian is offline  
post #20 of 31 (permalink) Old Dec 31st, 12, 09:58 AM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,349
Re: New tires rubbing on front fender

FWIW I ran FW code rally rims for a long time (15x7 with 4.25" backspace) and 235/60R15 tires with no problems. Bought another car with Year One rallys on it which are 15x7 with 4" backspace and the same 235/60 tires, moved them over to the old car, and the tires will now hit the hex head bolts so that little bit of backspace can make a difference. Of course with the 8" rims you've got a lot more sticking out.

You can use searchtempest.com to comb craigslist for some rallys you can clean up yourself and save some cash. The FW codes were used on a heap of cars during the 70's. They're typically black instead of silver. Back when there were still junk yards they were easy to find. I tried to sell a driver quality set of five with trim rings, center caps, and new tires for a long time with absolutely no bites so I just put the tires on my truck.

Also some things already mentioned that will help once the correct setup is installed would be to get 0.5 degree negative camber along with either the Guldstrand mod or taller upper ball joints. Either of the latter will help the tire swing in more of an arc instead of kinda up an down versus solely doing a good/aggressive alignment.

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft
www.cmengines.com
'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled

Last edited by Steiner; Dec 31st, 12 at 10:26 AM.
Steiner is offline  
post #21 of 31 (permalink) Old Dec 31st, 12, 02:22 PM
Senior Tech
David
 
Join Date: Nov 2012
Location: Illinois
Posts: 195
Re: New tires rubbing on front fender

I got mine from Jegs free shipping set of 4 for 315 shipped.

Last edited by ra11eysport; Dec 31st, 12 at 03:50 PM.
ra11eysport is offline  
post #22 of 31 (permalink) Old Jan 1st, 13, 06:08 AM
Senior Tech
Bruce
 
Join Date: Mar 2008
Location: Waxhaw, NC
Posts: 1,612
Re: New tires rubbing on front fender

Brian. . . . .It might be easier just to go to a 225x60x15 to solve your problem. . . 2 of my Camaros run just fine with this tire on the Vette rim.

As far as the updated suspensions guys are spending a lot of money doing, I have owned and restored 33 Camaros over 35 years and like old school with cost effective upgrades and still keeping the build with in a reasonable budget as not to loose money, rather make money when it comes time to move on to another project as a serious hobbiest. I start with a plan and buy the best car I can. Starting with junk just costs more in the long run. In 06 I bought a 1 owner 69 out of California, plain jane, for 17K, more than anyone would have given, but it was a rust free, still driven 1 owner AC car. No body work was necessary! Well 2 years later I have an award winning Black on white, bb, 4 speed RSSS loaded with options and $38k in the car. My favorite upgrades, poly bushings, HD front sway bar, stock Eaton springs, (these cars sat low to begin with, check the AIM for height) 92 Iroc steering box with smaller Vette steering wheel,
8" Vette rallys, short center caps, Gabriel gas shocks, upgrade brake booster on stock PDB. With 450 HP this car handles and rides like a dream,
The way these cars are usually driven does not warrant the expense of the upgrades that have become so popular. . .been there done that. I have my 05 C6 for that stuff....just an old guy talkin
The Camaro Guy is offline  
post #23 of 31 (permalink) Old Jan 1st, 13, 06:52 AM
Banned
Chet
 
Join Date: May 2006
Location: Detroit
Posts: 749
Re: New tires rubbing on front fender

ALL aftermarket rally wheels are lug centric. Either have to buy hub rings like these http://www.justforwheels.com/hub-centric-rings.jsp or go to a place like this http://www.originalmusclewheel.com/Chevy_Rally.html
which uses GM centers with new rims at the offset you need or go here
http://davidsrallywheels.com/id80.html.

I have 245/60s on 15 x 8 Corvette rallys and they rub now. I need to drop the front end about an inch so I am going to have factory wheels modified to get 4.5 inch backspacing instead of the 4.0 inch backspace that comes on the factory wheels.




Quote:
Originally Posted by b17brian View Post
Has anyone bought the rally wheels from Rickís? Are these hub centric? Are these good replacement wheels? Good wheels or not?

http://www.rickscamaros.com/camaro-r...-x-7-1969.html
154567 is offline  
post #24 of 31 (permalink) Old Jan 2nd, 13, 11:00 PM Thread Starter
Senior Tech
Brian
 
Join Date: Oct 2012
Location: Crestview, FL.
Posts: 186
Re: New tires rubbing on front fender

Thanks for all the replies and information guys. I decided to hold off on the aftermarket wheels in favor of some original GM rally wheels because I want some that are hub centric. I used searchtempest.com trying to find some, but most are selling complete four wheel sets with trim rings for more than I want to pay or they are too far away and shipping is too expensive. I found some in Wisconsin and Colorado that are selling two wheels only. Anyone out there near the panhandle of Florida wanting to get rid of some FW coded wheels?

I installed panhead bolts with round heads yesterday and that fixed a lot of the rubbing except when I hit large dips in the road and during left turns with a lot of body roll. I'm pretty sure the alignment is off and that might be some of my problem also. I still have some work on the front end so I'm waiting till I finish before I get it aligned. I need to find a shop that I trust to do it also, I was a nervous wreck with the shop that put my tires on. I had to tell the guy how to put it in reverse.

Bruce, thanks for the advice on the suspension parts.

Brian

'67 SS/RS 350, Muncie M20, Black with black interior.
http://s1355.photobucket.com/albums/q713/b17brian/
b17brian is offline  
post #25 of 31 (permalink) Old Jan 3rd, 13, 08:21 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: San Jose, CA
Posts: 25,973
Garage
Re: New tires rubbing on front fender

Quote:
Originally Posted by b17brian View Post

I installed panhead bolts with round heads yesterday and that fixed a lot of the rubbing except when I hit large dips in the road and during left turns with a lot of body roll. I'm pretty sure the alignment is off and that might be some of my problem also.
A little negative camber (I think I went -1 deg on the Nova) will go a long way toward helping...

...Dennis
www.camaroslimited.com

"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #26 of 31 (permalink) Old Jan 3rd, 13, 09:40 AM
Gold Lifetime Member
Vince
 
vincevs's Avatar
 
Join Date: Mar 2008
Location: Southern Alberta, Canada
Posts: 1,010
I vote you replace the body bushings and get a proper alignment with these specs. http://www.pozziracing.com/first_gen_suspension.htm
That way you know what you are dealing with before going out and buying new rims/tires.


Sent from my iPhone

Vince
69 Base Coupe "The Wrecker" Project - Build Thread
67 rs/SS L48 4spd Convertible - Build Thread - SOLD
vincevs is offline  
post #27 of 31 (permalink) Old Jan 16th, 13, 08:47 PM Thread Starter
Senior Tech
Brian
 
Join Date: Oct 2012
Location: Crestview, FL.
Posts: 186
Re: New tires rubbing on front fender

An update to my rubbing problem: all fixed now. I found a set of FW coded 15x7 rally wheels and ordered them. I put the new rubber on the FW wheels and installed them. As best I can tell it moved the tires into the wheel well about ĺĒ to 1Ē. That totally fixed my rubbing. I took it for a test drive and purposely hit the biggest dips and bumps I know of and no rubbing. First time since Iíve owned the car I donít have to worry about that anymore. Thanks for all the advice everyone.






Brian

'67 SS/RS 350, Muncie M20, Black with black interior.
http://s1355.photobucket.com/albums/q713/b17brian/
b17brian is offline  
post #28 of 31 (permalink) Old Feb 23rd, 14, 06:48 PM
Tech Team
 
Join Date: Jan 2014
Location: Long Island
Posts: 32
Re: New tires rubbing on front fender

Brian - what tires are you running now? I have 225 60 15's on my rally wheels and get rubbing on the passenger side inner fender when making sharp right turns. Ran across this thread trying to find a solution...

Thanks,
Bill
TenMidgets is offline  
post #29 of 31 (permalink) Old Feb 24th, 14, 05:45 AM Thread Starter
Senior Tech
Brian
 
Join Date: Oct 2012
Location: Crestview, FL.
Posts: 186
Re: New tires rubbing on front fender

Bill,

I have 235/60R15 mounted on 15x7 "FW" Rallys on the front. The "FW" Rallys cured almost all my rubbing. I have to hit a bump hard to get any rubbing on my fenders now, but in a real hard turn the tire rubs the frame.

Some things I would check. Is your wheel centered in the wheel well fore and aft? Check to see if your subframe is aligned? Do you have drop spindles? Is it rubbing on the fender or bolts? If its rubbing on the bolt you can replace them with a button head Allen bolt.

I wish you luck on fixing this, I remember how frustrated I was with this problem.

Brian

'67 SS/RS 350, Muncie M20, Black with black interior.
http://s1355.photobucket.com/albums/q713/b17brian/
b17brian is offline  
post #30 of 31 (permalink) Old Feb 26th, 14, 01:47 PM
Tech Team
 
Join Date: Jan 2014
Location: Long Island
Posts: 32
Re: New tires rubbing on front fender

Thanks Brian - frustrating indeed.

I don't have any drop spindles on the stock suspension and the rubbing occurs on the inner fender itself.

Did a quick test and measured the horizontal gap from the end of the tire to the beginning of the fender. There was a half inch difference between the driver and passenger sides (driver 2.5" and passenger 2"). Would this be a clue to what I'm dealing with?

Maybe I need to buy a spacer of some kind?

Thanks,
Bill
TenMidgets is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome