How do I install my cam button? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Aug 8th, 02, 10:30 AM Thread Starter
Senior Tech
Don
 
Join Date: Apr 2001
Location: Redding, CA, 96003
Posts: 1,506
Guys,
I just bought a used pete jackson loud gear drive...It came with all of the gears, bolts, bolt locking plate and a cam button.
How do I put the cam button on? I know where it's suppposed to go but how do I make it stay up there when I put the timing cover on? It came with a little sleeve that I'm pretty sure slides into the hole where the cam button goes?
Also, it came with a "shim?" it's about the size of the diameter of the teeth on the crank sprocket...where does that go?
And last, which side of the idler gear faces out? One side says NOISE in black on it?
Thanks alot,
Donnie
1968camaro123 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Aug 8th, 02, 11:19 AM
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
I can only speak of my installation using Comp Cams button with a chain. The button goes in the gear from the back side. So it cant fall out. You put the shims between the button and gear to attain a cam end play of .004 to .010. Gently moveng the cam forward and aft through a lifter hole with a screwdriver to check end plat with a dial indicator.

------------------
Black 69 camaro
HOTROD69CAMARO is offline  
post #3 of 9 (permalink) Old Aug 8th, 02, 11:53 AM Thread Starter
Senior Tech
Don
 
Join Date: Apr 2001
Location: Redding, CA, 96003
Posts: 1,506
HOTROD- Sorry about my ignorance but I don't see how the button can go behind the cam sprocket...if I put the button behind it, the bolts wouldn't be long enough to hold the sprocket on?
Thanks,
Donnie
1968camaro123 is offline  
post #4 of 9 (permalink) Old Aug 8th, 02, 12:03 PM
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
Donnie,your instalation must be quite a bit different than a chain. Does Pete Jackson have a tech service line? I know I talked with Comp about my setup a few times.

------------------
Black 69 camaro
HOTROD69CAMARO is offline  
post #5 of 9 (permalink) Old Aug 8th, 02, 12:06 PM Thread Starter
Senior Tech
Don
 
Join Date: Apr 2001
Location: Redding, CA, 96003
Posts: 1,506
HOTROD-
I'll try and find a number for Pete Jackson...Do you have any idea where that "shim" that I talked about might go?
Thanks alot,
Donnie
1968camaro123 is offline  
post #6 of 9 (permalink) Old Aug 8th, 02, 02:23 PM
Senior Tech
 
Join Date: Feb 2002
Location: LR AR
Posts: 2,372
Shim (copper?)- Maybe behind the cam gear against the block? It has been many years since I installed my PJ gear drive and I don't remember much about the installation. Do you have the flat bolt locking plate for the capscrews? That might be the way the button bearing is retained. The idler assy had a raised, pointed area on the axle that rests on the front block surface to locate the idler in line with the other 2 gears. The flat side of the idler assy faced out. I wish I could be more help but short of pulling my pan and front cover, this is all I can do.

-Mark.
stingr69 is offline  
post #7 of 9 (permalink) Old Aug 9th, 02, 09:52 AM Thread Starter
Senior Tech
Don
 
Join Date: Apr 2001
Location: Redding, CA, 96003
Posts: 1,506
Guys,
Thanks a million! We got it all put back togther, put in and started it last night! It sounds awesome!
Thanks again,
Donnie
1968camaro123 is offline  
post #8 of 9 (permalink) Old Aug 9th, 02, 10:17 AM
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
So give us the scoop. What is the correct installation?

------------------
Black 69 camaro
HOTROD69CAMARO is offline  
post #9 of 9 (permalink) Old Aug 9th, 02, 04:20 PM Thread Starter
Senior Tech
Don
 
Join Date: Apr 2001
Location: Redding, CA, 96003
Posts: 1,506
It was exactly how you guys said...I'm just a retard! The shim ended up going behind the cam sprocket and the idler gear goes with the smooth side out...
Thanks a million guys,
Donnie
1968camaro123 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome