T10 shifter problems - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Aug 3rd, 01, 06:52 AM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: san jose, ca
Posts: 209
Post

I have a T10 in my 69 that leaks abit of oil. I plan on taking it out and resealing it, but I have another problem that I want to take a look at while it is out. The transmission will shift into reverse, 3rd and 4th easily, but is always difficult to get into 1st and 2nd. What sort of things should I be looking for that could cause this problem. It never pops out of gear. Any suggestions??

Dean
bilydean is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Aug 3rd, 01, 09:12 AM
Super Moderator
Jake-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 29,182
Cool

Compare the synchro teeth of 1&2 to 3&4 teeth. Probably will fine 1&2 alittle ragged.

Not much you can do, 1. If at a stand still, clutch disengaged, shift to 4th to stop rotation of cluster shaft, then try 1st, 2. Replace trans oil with Redline MTL fluid, 3. Remove trans, replace synchro rings, bearings, gaskets, shim it for proper clearances, re-install transmission.

Muncies and T-10 were well known to leak oil.

Everett

Everett#2390 is offline  
post #3 of 9 (permalink) Old Aug 3rd, 01, 09:22 AM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

Change the bushings in the shifter and make sure the adjustments are perfect. Normally your problems are shifter related 3rd 4th gets a much more serious pounding than 1st 2nd especially the 1st gear syncro it really has no reason to go bad.

oger is offline  
post #4 of 9 (permalink) Old Aug 3rd, 01, 11:21 AM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: san jose, ca
Posts: 209
Post

Thanks guys. I will take a look at the shifter adjustment this weekend.

Dean
bilydean is offline  
post #5 of 9 (permalink) Old Aug 3rd, 01, 12:16 PM
Senior Tech
Freddie
 
Join Date: Feb 2000
Location: Central City, Ky.
Posts: 5,523
Post

I just fixed a super T-10 that was doing the very same thing. The syncro hub was worn and the teeth on second gear were in bad shape. I had already replaced the slider and blocker rings, but it didn't help. I replaced the complete syncro assymbly and second gear and it is fixed now.

------------------
'69 RS/SS396 pro street
427/4spd/9"
Byars Performance
High Performance Drive Train Parts And Service
www.lubedealer.com/biggearhead
big gear head is offline  
post #6 of 9 (permalink) Old Aug 3rd, 01, 12:51 PM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

big gear head what did the rest of the trans look like? Someone must have been doing some serious 1st and 2nd gear thrashing.

oger is offline  
post #7 of 9 (permalink) Old Aug 3rd, 01, 01:10 PM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: san jose, ca
Posts: 209
Post

Big gear head, what does a repair like that run?

Dean
bilydean is offline  
post #8 of 9 (permalink) Old Aug 3rd, 01, 10:33 PM
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Post

i have a similar problem with my aluminumT-10(not a super). it upshifts great, but to get it to easily downshift into 2nd, i need to put it into 1st, then pull it to 2nd. if i play with the throttle and downshift without using the clutch, it goes smooth as silk.I find that to be the fun way to drive-not using the clutch. if done right, is it necessarily bad?right now, i only use the clutch for starting off and going into reverse..

------------------
1971 Nova(looks like 69 camaro from underneath!)
355sb, vortec heads, HOT cam,T-10 tranny, 3.70 gears 16" IROC wheels
novaderrik is offline  
post #9 of 9 (permalink) Old Aug 4th, 01, 05:14 AM
Senior Tech
Freddie
 
Join Date: Feb 2000
Location: Central City, Ky.
Posts: 5,523
Post

The transmission had been in a drag car for many years and someone had been changing parts in it to try and get it shifting quicker. They had put Muncie sliders in it and messed up some other things. The 1ts-2nd syncro hub was worn, but otherwise it was in good shape. The first time I had it apart I just put in new bearings, blocker rings and sliders. It still didn't shift into second very good, but the owner wanted to drive it that way for a while. By the time I got it out again he had completely ruined the syncro teeth on second gear, so I had to replace it along with the syncro assymbly. This T-10 was one of the early Super T-10s with a 24 tooth second gear. They were later replaced with a 25 tooth gear. I had a hard time finding a 24 tooth gear and it cost more too. The gear was about $175 and the syncro assymbly was about $120. The 25 tooth gear is about $25 cheaper. novaderrik,
I think shifting without the clutch causes the blocker rings to have to work harder than they should. I'd say if you replaced the blocker rings in your transmission it would down shift fine. I had the same problem with a T-5 and the new blocker rings fixed it.

------------------
'69 RS/SS396 pro street
427/4spd/9"
Byars Performance
High Performance Drive Train Parts And Service
www.lubedealer.com/biggearhead
big gear head is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome