worn valve guides...erratic vacuum? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Sep 8th, 06, 03:11 PM Thread Starter
Senior Tech
Jeff
 
Join Date: Oct 2001
Location: Redondo Beach, CA
Posts: 884
worn valve guides...erratic vacuum?

Can someone explain how worn valve guides would create an rapidly fluctuating vacuum signal on a vacuum gauge?

thanks

1967 SS 396, M20.
now a 10.4:1 540, AFR 315 heads, UDHarold SR Cam with a Tremec TKO
jks67SS396 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 8th, 06, 08:15 PM
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 10,695
Re: worn valve guides...erratic vacuum?

Worn guides will not let the valve head seat directly on the valve seat, thus causing a mismatch on the faces. Thus not sealing properly. Remember that the motor is basically an air pump.

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968
http://s102.photobucket.com/albums/m...t=115_1577.jpg
zdld17 is offline  
post #3 of 5 (permalink) Old Sep 8th, 06, 08:45 PM Thread Starter
Senior Tech
Jeff
 
Join Date: Oct 2001
Location: Redondo Beach, CA
Posts: 884
Re: worn valve guides...erratic vacuum?

Thanks DoubleD!

1967 SS 396, M20.
now a 10.4:1 540, AFR 315 heads, UDHarold SR Cam with a Tremec TKO
jks67SS396 is offline  
post #4 of 5 (permalink) Old Sep 8th, 06, 09:16 PM
Senior Tech
 
Join Date: Dec 2005
Posts: 123
Re: worn valve guides...erratic vacuum?

Have you checked the compression on each cylinder?

Every time that I have observed a rapidly fluctuating gauge I have had a burned valve or bad seat. May not be the case here but worth a compression check. A broken valve spring will do the same thing.
sleeper69 is offline  
post #5 of 5 (permalink) Old Sep 9th, 06, 12:25 AM Thread Starter
Senior Tech
Jeff
 
Join Date: Oct 2001
Location: Redondo Beach, CA
Posts: 884
Re: worn valve guides...erratic vacuum?

ive had th same symptoms for a year and i did do a compression check last year. all where 190-200 psi.

did a leak down test too...and that came back fine too. a vacuum leak or bad guides might still pass both tests, right?

is there a way to test the valve springs without taking everything apart?

thanks

1967 SS 396, M20.
now a 10.4:1 540, AFR 315 heads, UDHarold SR Cam with a Tremec TKO
jks67SS396 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Valve stem seal replacement question HwyStarJoe Engine 19 Aug 2nd, 05 10:40 AM
valve guides and seals jks67SS396 Engine 7 Jul 21st, 05 04:42 PM
68 vacuum headlights Opening but not closing AAAAGGGG!!! ray moore Electrical & Wiring 11 Jul 7th, 05 05:01 PM
Petronix Distributor Vacuum Advance Planet Camaro Engine 2 Apr 15th, 05 03:42 PM
HELP ME with adjustable vacuum advance 67stock Tech 2000 4 Feb 2nd, 01 10:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome