LH Tail Light will not working 68 Camaro - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Jul 20th, 09, 08:06 AM Thread Starter
Tech Team
 
Join Date: Nov 2005
Posts: 55
LH Tail Light will not working 68 Camaro

1968 Camaro RS


I have a problem with my LH tail light. When I turn on the running lights the tail light does not work, however the brake and turn work normally. I have a set of LED's in there as well. I was in an accident and the car was just completely repainted. Everything worked perfectly before the accident. Also when I unplug just the stoplight on that side the running light starts working. Does anybody have any ideas on what would make the running light not work with the stop light plugged in?
Fastbowtie is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Jul 20th, 09, 08:24 AM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: LH Tail Light will not working 68 Camaro

Can you check the light bulb socket and grounds. Make sure the pins in the socket are pushed all the way in the socket also check all grounds in the trunk.

I NEED TO HIT THE LOTTERY
Skeeter55 is offline  
post #3 of 13 (permalink) Old Jul 20th, 09, 08:27 AM Thread Starter
Tech Team
 
Join Date: Nov 2005
Posts: 55
Re: LH Tail Light will not working 68 Camaro

I have cut the socket out and wired them direct with a lead going to the tail lamp nut for ground. Where are the grounds in the trunk I found one on the back by the gas cap on the inside of the trunk. I replaced the end on it.
Fastbowtie is offline  
post #4 of 13 (permalink) Old Jul 20th, 09, 08:30 AM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: LH Tail Light will not working 68 Camaro

OK have you tested that socket with a test light and have you check the harness further up in the driver side quarter panel. Are you sure you did cross a wire.

I NEED TO HIT THE LOTTERY
Skeeter55 is offline  
post #5 of 13 (permalink) Old Jul 20th, 09, 08:49 AM Thread Starter
Tech Team
 
Join Date: Nov 2005
Posts: 55
Re: LH Tail Light will not working 68 Camaro

I did not check further up the quarter panel yet. You mean to check it at the splice right? Also I forgot to mention that the LH sidemarker light right next to it functions correctly. It is also brown and in the same splice. The guys at my work seem to think it may be the LED board. As for the wire crossing no. I checked it both ways. When you cross them the tail light stays on bright like the brake light.
Fastbowtie is offline  
post #6 of 13 (permalink) Old Jul 20th, 09, 11:29 AM
Senior Tech
 
Join Date: Dec 2004
Location: Washington, OK
Posts: 1,300
Re: LH Tail Light will not working 68 Camaro

If the brake and turn function normally, then the LED should be fine. Check for a bad ground or connection in the running light circuit.
Musclerodz is offline  
post #7 of 13 (permalink) Old Jul 20th, 09, 12:03 PM Thread Starter
Tech Team
 
Join Date: Nov 2005
Posts: 55
Re: LH Tail Light will not working 68 Camaro

Quote:
Originally Posted by Musclerodz View Post
If the brake and turn function normally, then the LED should be fine. Check for a bad ground or connection in the running light circuit.
Ok I will check this tonight. Thanks.
Fastbowtie is offline  
post #8 of 13 (permalink) Old Jul 21st, 09, 05:37 AM Thread Starter
Tech Team
 
Join Date: Nov 2005
Posts: 55
Re: LH Tail Light will not working 68 Camaro

Ok this is weird. I found the problem. Since I was using LED's the body shop guy found that one of the lights was not plugged in with a bulb (the rally sport has 4 sockets for the turn and brake lights)so he added a bulb to the system with the LED's. When I removed the bulb the LED's work normally. Problem fixed but not how I thought it would be. Thanks for your help guys.
Fastbowtie is offline  
post #9 of 13 (permalink) Old Jul 21st, 09, 06:28 AM
Paul
 
Join Date: Nov 2008
Location: Broadview hts Ohio
Posts: 7
Re: LH Tail Light will not working 68 Camaro

68 Camaro. When I turn the headlights on the tail lights appear the brightest, actually looks like the break lights are on, because when I touch the break pedal there is no further illumination. When the head lights are off, and I touch break pedal, rear lights go on but not full illumuantion. Any ideas?
Paulcamaro is offline  
post #10 of 13 (permalink) Old Jul 21st, 09, 06:39 AM Thread Starter
Tech Team
 
Join Date: Nov 2005
Posts: 55
Re: LH Tail Light will not working 68 Camaro

Quote:
Originally Posted by Paulcamaro View Post
68 Camaro. When I turn the headlights on the tail lights appear the brightest, actually looks like the break lights are on, because when I touch the break pedal there is no further illumination. When the head lights are off, and I touch break pedal, rear lights go on but not full illumuantion. Any ideas?
Are the wires switched? Also re check all your grounds. Do your turn signals work the same way (dim)?

Last edited by Fastbowtie; Jul 21st, 09 at 07:06 AM.
Fastbowtie is offline  
post #11 of 13 (permalink) Old Jul 21st, 09, 10:19 AM
Paul
 
Join Date: Nov 2008
Location: Broadview hts Ohio
Posts: 7
Re: LH Tail Light will not working 68 Camaro

Turn signals work appear to work the same way. Where are all of the ground wires to check? I will look at it tonight.
Paulcamaro is offline  
post #12 of 13 (permalink) Old Jul 21st, 09, 11:15 AM
Senior Tech
 
Join Date: Dec 2004
Location: Washington, OK
Posts: 1,300
Re: LH Tail Light will not working 68 Camaro

You have the brown wire swapped with a green wire or yellow wire or both.
Musclerodz is offline  
post #13 of 13 (permalink) Old Jul 22nd, 09, 02:46 PM
Paul
 
Join Date: Nov 2008
Location: Broadview hts Ohio
Posts: 7
Re: LH Tail Light will not working 68 Camaro

I switched the wires, all is well. Thanks.
Paulcamaro is offline  
Sponsored Links
Advertisement
 
Reply

Tags
light, park, stop, tail

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome