Need to ID a wire - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Dec 5th, 10, 07:20 PM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 510
Need to ID a wire

I just pulled my engine. After we noticed a wire coming down from the top of the tranny tunnel. It looked like the connector had been pulled off. However we could not find what it was connected to. We followed it up thru the tunnel where the shift lever is. Auto. It went up under the dash over to the steering column. Under the steering column is a black plastic thing with two connectors with two blue colored wires on them. Anybody know what this wire is for and what it connects to?

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Dec 5th, 10, 08:48 PM
Gold Lifetime Member
cb
 
Join Date: Apr 2009
Location: Bay Area, CA
Posts: 918
Send a message via Yahoo to flyingskibiker
Re: Need to I'd a wire

Sounds like a neutral safety switch to me.?.? '68 uses different colors. The plug is in the same location near the steering column, though. Do you have a '69 AIM or wiring diagram? Wait, I just read a thread in the Electrical area about reverse lights and safety switch. It had a picture of the lower column and Everett mentioned blue wires. Do a little digging...

'68 SS Camaro w/ a '66 427/425 28 year project and counting!
flyingskibiker is offline  
post #3 of 8 (permalink) Old Dec 6th, 10, 08:14 AM
Senior Tech
alex
 
Join Date: Nov 2010
Location: boston ma.
Posts: 805
Re: Need to ID a wire

very well ma be the neutral safety switch .you mentioned car had auto trans and led to trns tunnel could be also reverse back up lights i had a specific 69 camaro wiring diag but cant find it right now no doubt its where it aint supposedto be because i must have been thinkingof 47and a halfdifferent things when i put it away.this is what happens when you start to age the old CPU dont work like it did when you were 20 ,30 or 40. hope this helps AL ss27
ss27 is offline  
post #4 of 8 (permalink) Old Dec 6th, 10, 09:37 AM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,332
Re: Need to ID a wire

GM never ran a wire through the tunnel on an auto car for a neutral safety switch. Could it be the converter lock-up wire for your 700R4?
BPOS is offline  
post #5 of 8 (permalink) Old Dec 6th, 10, 10:25 AM
Gold Lifetime Member
Mark
 
Join Date: May 2003
Location: Melbourne, FL
Posts: 635
Re: Need to ID a wire

Never mind ...

67 'Bird vert 455 JW TH400 KRE d-port 310 cfm heads H-beam rods Comp Cam 305-AH-8 cam w/1.65 rockers Ford 9" 3.55 Detroit Locker M/T Radials 31x18x15 on Convo Pro 15x15s
67 455 Bird ragtop is offline  
post #6 of 8 (permalink) Old Dec 6th, 10, 05:07 PM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 510
Re: Need to ID a wire

I dont think I have a converter lock up. I will get my schematic out and look it up. Thought somebody might know off the top of their head. Thanks

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
post #7 of 8 (permalink) Old Dec 6th, 10, 05:21 PM
Super Moderator
Jake-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 29,445
Re: Need to ID a wire

Could be the signal going to the trans to tell it to drop out of OD when brake is applied since an OD trans is an add-on.
Traced the wires back to where they originate?

I just thought of TCS- vacuum delay until in high gear?

Give a man a rescued dog for the health of both their souls.
'With age comes wisdom, but then wisdom ages you even more.'Other Stuff' CUBS - 2016 World Series Champions
Everett#2390 is offline  
post #8 of 8 (permalink) Old Dec 6th, 10, 09:44 PM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 510
Re: Need to ID a wire

Thanks Everett. Where would it connect on a 700 r4. I did not see a connection.

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome