67 RS hideaway headlights problems - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Jun 4th, 06, 02:20 PM Thread Starter
Tech Team
Willem
 
Join Date: Jul 2002
Location: Holland, Europe
Posts: 56
Angry 67 RS hideaway headlights problems

Hi,

I can't solve the problems I'm having with te RS wiring. I have the electrical overview of the wiring, but I can't crack the problem. I checked the relays according to the manual. Both motors were taken out and are working now (some binding), the limit switches are all working, the orange, light blue and brown are energized. I have 12 v (when lights on) at the motors, but they don't move. I have 12v at the relays when I want to close the lights, but not at the motors?
Any ideas?

Thanks, Willem
Willem is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Jun 4th, 06, 05:28 PM
Senior Tech
Call me Funk
 
Join Date: Dec 2001
Location: Powder Springs, GA
Posts: 3,406
Send a message via AIM to CFunK
Re: 67 RS hideaway headlights problems

Is the key in the ON position? The doors won't operate with the key in the OFF position.
CFunK is offline  
post #3 of 12 (permalink) Old Jun 4th, 06, 05:38 PM
Gold Lifetime Member
Rick
 
Camaro67_rcl's Avatar
 
Join Date: Apr 2006
Location: Philadelphia Pa
Posts: 361
Send a message via Yahoo to Camaro67_rcl
Re: 67 RS hideaway headlights problems

Are the limit switches being pressed in ? I had one that wasn't & need to be adjusted. As CFunK said - key has to be in "ON" position for motors to close doors
Camaro67_rcl is offline  
post #4 of 12 (permalink) Old Jun 4th, 06, 10:02 PM Thread Starter
Tech Team
Willem
 
Join Date: Jul 2002
Location: Holland, Europe
Posts: 56
Re: 67 RS hideaway headlights problems

Yes, the ignition is in the ON position (12V brown diode wire) and the limit switches are working properly.
Willem is offline  
post #5 of 12 (permalink) Old Jun 5th, 06, 03:39 AM
Senior Tech
randy
 
Join Date: Apr 2004
Location: west plains, mo
Posts: 101
Re: 67 RS hideaway headlights problems

Did they ever work?
What has been done since they worked?


If as you say you have 12 v at the motors (working and not over tightened) you might have limit switches switched (wrong side of the motors) or you are not getting grounds on the switches.
19673L4P is offline  
post #6 of 12 (permalink) Old Jun 5th, 06, 04:13 AM Thread Starter
Tech Team
Willem
 
Join Date: Jul 2002
Location: Holland, Europe
Posts: 56
Re: 67 RS hideaway headlights problems

I haven't driven the car for a while, they worked great before. I didn't change anything on the setup.
I checked the wiring on the switches top/down, they ground when depressed

When ignition in ON position (brown wire), light switch in OFF position I get a few volts on Relay 2 and 3 on the light blue wire. Is that normal?

Last edited by Willem; Jun 5th, 06 at 05:59 AM. Reason: update
Willem is offline  
post #7 of 12 (permalink) Old Jun 5th, 06, 10:37 AM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: 67 RS hideaway headlights problems

Replace the Diode, it sounds like current is flowing the wrong way back to the relay #2 and #3. Also check all the ground wires on the limit switches to the radiator support.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around

Camaro buds until the end!!!
Camaro Dave is offline  
post #8 of 12 (permalink) Old Jun 5th, 06, 12:11 PM Thread Starter
Tech Team
Willem
 
Join Date: Jul 2002
Location: Holland, Europe
Posts: 56
Re: 67 RS hideaway headlights problems

I'm not sure what you're saying Camaro Dave since the brown wire has the diode, the wire is coming from the ignition. The light blue wire coming from light switch gets now (in the OFF position) current from relay 2 and 3
Willem is offline  
post #9 of 12 (permalink) Old Jun 5th, 06, 10:48 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: 67 RS hideaway headlights problems

Willem replace Relay #2 and see if that solves the problem.......It's either the relay or an open with the diode. You might have to try a few things to narrow down the problem.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around

Camaro buds until the end!!!
Camaro Dave is offline  
post #10 of 12 (permalink) Old Jun 6th, 06, 10:07 AM Thread Starter
Tech Team
Willem
 
Join Date: Jul 2002
Location: Holland, Europe
Posts: 56
Re: 67 RS hideaway headlights problems

I've replaced relay 1, 2 and 3 with no positive result. I'll hook up the motors and tinker around a bit.
Willem is offline  
post #11 of 12 (permalink) Old Jun 7th, 06, 01:02 PM Thread Starter
Tech Team
Willem
 
Join Date: Jul 2002
Location: Holland, Europe
Posts: 56
Re: 67 RS hideaway headlights problems

Problem solved!!!
Cleaned up all the terminals motors/limit switches/relays/wiring with contact spray. Opened up one of the motors which was stuck again. The axle coming out of the motor was rusted and got stuck in the bronze sleeve.
Willem is offline  
post #12 of 12 (permalink) Old Jun 7th, 06, 05:09 PM
Gold Lifetime Member
Rick
 
Camaro67_rcl's Avatar
 
Join Date: Apr 2006
Location: Philadelphia Pa
Posts: 361
Send a message via Yahoo to Camaro67_rcl
Re: 67 RS hideaway headlights problems

Glad you found the problem, best schooling is learning it as you do it
Camaro67_rcl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
67 RS Hideaway problem Deangelo66 Electrical & Wiring 5 Apr 15th, 06 08:26 AM
Hideaway headlights Basser Troubleshooting 2 Mar 30th, 06 05:29 PM
Strange Headlight Problem(s) Straight-line-69 Electrical & Wiring 14 Aug 25th, 05 07:45 PM
Goodmark Quarter Panel Problems!!!! Liveinaz Body Shop 7 Jun 28th, 05 08:10 PM
MSD PROBLEMS RAY NORLIN Troubleshooting 3 Oct 9th, 00 02:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome