TH350 slipping in reverse - Team Camaro Tech
Transmission & Driveline Transmissions and Differentials

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Nov 1st, 08, 07:31 AM Thread Starter
Daveo
 
Join Date: May 2008
Location: England
Posts: 14
TH350 slipping in reverse

Hey guys having problems getting my camaro off my driveway!
It seems to be pulling in all gears fine but struggling in reverse, you can hear a slight clunk when you select reverse but no motion, rev's don't drop much like they would normally, sounds like the box is spinning.
Any idea's?
Cheers from Dave
AlfaDave is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Nov 1st, 08, 07:25 PM
Senior Tech
bill
 
Join Date: Jun 2007
Location: parlin,nj
Posts: 1,902
Re: TH350 slipping in reverse

if it goes fine in all forward gears. the reverse clutches are burnt out. also you can tell by throwing it into 1st by manuel shifting it into it and see if engine braking. no engine braking tranny needs to be done.
hereitis67 is offline  
post #3 of 4 (permalink) Old Nov 1st, 08, 07:48 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,315
Re: TH350 slipping in reverse

The old rule of thumb test for a 350, is when cold, put in reverse and if there is a delay. hesitation, compared with 1st, there is band wear, and will need an overhaul in the next 10,000 miles.
It sounds like yours has had this for sometime, and is now in NEED of an overhaul

An overhaul is not hard, even if u have no idea how it works, I did mine a couple yrs ago
I dropped it out, put on a CLEAN bench, then starte pulling everything out, laying bolts everything out in order
Then purchased a full kit, and just replaced as reassembled...
BUT once back in, nothing worked, locked in park...consulted and expert, he said I put the park locking lever in the wrong way...right down thr bottom!!!
So pulled out,dismantled as above, sure enough he was right, reassembled , put in adjusted kickdown cable, fired up...and the change was different...
I had also replaced the modualtor, it was an adjustable, took it to the expert, he drove around the block, up on the hoist..pulled the vac hose off the modulator, turned the screw a couple times, pushed vac hose on...backed it off ...didnt even bother to test drive
I made coffee for the guys for morning tea...asked how much...he laughed, nothing...
I dropped in with a couple 6 packs for the guys a few days later.
Steptoe is offline  
post #4 of 4 (permalink) Old Nov 1st, 08, 08:19 PM
Senior Tech
Tim
 
77wolf10.85's Avatar
 
Join Date: Mar 2007
Location: Oklahoma
Posts: 3,222
Re: TH350 slipping in reverse

Fluid level and color good? Check idling in Park, hot, level.

Could also be the screen or a stuck modulator.

But I'm with Bill, probably the clutches. Low and reverse is the same clutches, and Bill gave you a way to tell if they are out, by seeing if it will powerbrake in Low when placed into low manually. If it doesn't grab, then your clutches and steels are fried. One foot on the brake, give it the guns with the other foot.

Pulling the pan and seeing how much yucky muck is in there will tell you a lot. Don't be surprised if it's pretty nasty. And never expect an AT pan to be clean unless you just built it, and even then you'll see a little bit of clutch material. If there's big hunks, it's kaput. If there's just a bunch of dark residue, it may be OK. Note of caution, changing tranny fluid is sometimes the kiss of death if they have never been serviced and have gobs of miles. Don't drain the converter in other words. The pan just holds a small percentage of the tranny oil.

Tim Smith
77wolf10.85 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome