Custom Sequential Turn Signals - Page 5 - Team Camaro Tech
Camaro Tech General Tech Area
For best results use specific forums

Reply
 
LinkBack Thread Tools Display Modes
post #61 of 99 (permalink) Old Apr 24th, 14, 11:56 AM
Team Member
Brandon
 
Join Date: Aug 2012
Location: Eastern Idaho
Posts: 472
Re: Custom Sequential Turn Signals

Haven't done mine yet but will post pics when I do. I planned on soldering the resisters and diodes inline with the wiring away from the panels then putting shrink tubing around them.

'69 coupe, 350 engine and trans, HEI Dist, headers, posi-track. It's a good 15 footer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
withac is offline  
Sponsored Links
Advertisement
 
post #62 of 99 (permalink) Old Apr 25th, 14, 12:48 PM
Senior Tech
 
Join Date: Apr 2005
Location: lovelandoh
Posts: 150
Re: Custom Sequential Turn Signals

I have mine soldered inline and everything is in some project boxes I bought at radio shack the boxes have 2 wires that are soldered to the cars harness and then the feed to the tail lights is ran through a 4 wire trailer connector to each housing (for removal if needed)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'00 Sierra ext. cab 5.3l intake best run 15.89


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 grand prix GTP
cjrolke is offline  
post #63 of 99 (permalink) Old Apr 26th, 14, 02:45 PM
Gold Lifetime Member
Chris
 
jumpstart's Avatar
 
Join Date: Dec 2003
Location: Central MA
Posts: 289
Re: Custom Sequential Turn Signals

Looking forward to doing this mod as well. The rest of my parts must be on the same slow boat from China though. Couple more weeks.

1969 X44, 355 SBC, BDS 6-71 blower, dual Eddy carbs, TCI Streetfighter TH350, 4000 stall, Denny's driveshaft, 10-bolt 8.5 rear w/4.56 gears, Caltracs, M&H drag radials, 10 point cage
jumpstart is offline  
 
post #64 of 99 (permalink) Old Apr 30th, 14, 03:49 PM
Senior Tech
Brad
 
Join Date: Jun 2000
Location: Summit, MS
Posts: 646
Re: Custom Sequential Turn Signals

I just ordered all the pieces thru amazon for this project, but with a slight twist I ordered these
http://www.amazon.com/dp/B0094GKSBC/ref=pe_385040_30332190_TE_3p_M3T1_ST1_dp_1to try and make sequential taillights in a standard (non RS) 68. My plan is to put 2 of these in the taillight housing and make them sequential. Then obviously 1 wide strip in the back up light housing. Even from amazon there is month delivery time. I will update as I go.

68 Camaro, HOT LS3, tremec 6 speed, vintage air, 17 inch tourque thrust II, CPP discs, 3.73 posi, Autometer gauges, painless harness
Brad74 is offline  
post #65 of 99 (permalink) Old May 13th, 14, 03:39 PM
Senior Tech
Brad
 
Join Date: Jun 2000
Location: Summit, MS
Posts: 646
Re: Custom Sequential Turn Signals

OK I have all the parts and I have mocked this up . I think it will work. I do have a problem with the flasher. I have an aftermarket wiring harness with only 1 flasher. The fuse block is a round hole, but the new flasher is square. I might have to take some plastic off of the fuse block, but I really dont want to go throught the hassle of removing it. Is there a round LED flasher?
Also, I understand I have to gorund the new LED flasher. but the ground prong on the new flasher will not match up with the hole on the fuse block so I can ground it. In other words the only way it wil fit into the fuse block (assuming the square peg will fit into the round hole), the ground is in a female attachment in the block, rather than the hole so I can gound it. anybosy else with this problem

68 Camaro, HOT LS3, tremec 6 speed, vintage air, 17 inch tourque thrust II, CPP discs, 3.73 posi, Autometer gauges, painless harness
Brad74 is offline  
post #66 of 99 (permalink) Old May 13th, 14, 03:42 PM
Team Member
Brandon
 
Join Date: Aug 2012
Location: Eastern Idaho
Posts: 472
Re: Custom Sequential Turn Signals

I got my parts yesterday too. I haven't messed with the flashers yet but figured the third prong might be an issue. Later tonight if I have time I'll take a look at mine and see what I'm in for.

'69 coupe, 350 engine and trans, HEI Dist, headers, posi-track. It's a good 15 footer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
withac is offline  
post #67 of 99 (permalink) Old May 13th, 14, 03:59 PM
Senior Tech
Brad
 
Join Date: Jun 2000
Location: Summit, MS
Posts: 646
Re: Custom Sequential Turn Signals

I found this
http://www.amazon.com/Terminal-Signal-Flasher-Switch-Electronic/dp/B004O1YTLW/ref=lh_ni_t?ie=UTF8&psc=1&smid=AB2D0HPKF1X8Dwhich is the same thing digitails sells for about $10 less.

68 Camaro, HOT LS3, tremec 6 speed, vintage air, 17 inch tourque thrust II, CPP discs, 3.73 posi, Autometer gauges, painless harness
Brad74 is offline  
post #68 of 99 (permalink) Old May 13th, 14, 08:05 PM
Team Member
Brandon
 
Join Date: Aug 2012
Location: Eastern Idaho
Posts: 472
Re: Custom Sequential Turn Signals

Ok, on my 69 I one under dash which is a two plug right angle socket, the three pronged flasher fits just fine. The one on my fuse box on the firewall the flasher socket is on the corner and flush so no problem there. My only question is which plug do o ground, I'm assuming the one marked negative (-)

'69 coupe, 350 engine and trans, HEI Dist, headers, posi-track. It's a good 15 footer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
withac is offline  
post #69 of 99 (permalink) Old May 18th, 14, 03:52 PM
Team Member
Brandon
 
Join Date: Aug 2012
Location: Eastern Idaho
Posts: 472
Re: Custom Sequential Turn Signals

HELP

Ok, I wired everything up like the diagram earlier in this thread. I only did the left side.

1) When I put my test light on the contacts on the right side of the delay relay, the bottom connection where the yellow wire connects is dead. The middle one with blue jumper wire and the top empty slot blink but there is no delay.

2) On the left side of the delay by the top inside and bottom inside corner of the green connector box is a little LED. The bottom one is marked ground and blinks with the
blinkers. The top one never lights up.

3) When I turn on the left blinker it blinks solo. When I turn on the right blinker the left one blinks too. After a few steady but dimmer blinks on the left, the blink will flicker or stutter, then go back to a rhythmic blink for a few cycles.

4) when I step on the brakes the brake lights come on, after a few seconds the outside section on the ones I'm working with goes out, there is a click in the delay relay, and a little read LED in the middle of the delay relay comes on. If let off the brake and step on it again it comes back on and does the same thing.

5) I replaced the flashers with the LED compatible ones. The one under the dash that runs the turn signals clicks continuously when the key is turned. The lights don't blink, but the flasher clicks. I swapped it with the one on the firewall fuse panel to see if I had a bad flasher. Nope, either one clicks continuously when plugged into the turn signal connection.

I guess there are two possibilities, bad delay relay or more likely I've wired something wrong.

Ideas?

'69 coupe, 350 engine and trans, HEI Dist, headers, posi-track. It's a good 15 footer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
withac is offline  
post #70 of 99 (permalink) Old May 18th, 14, 05:20 PM
Team Member
Brandon
 
Join Date: Aug 2012
Location: Eastern Idaho
Posts: 472
Re: Custom Sequential Turn Signals

I went ahead and swapped delay relays. Still the same. I swapped the blinker flasher that clicks whenever the key is on for the stock flasher. It doesn't click but everything else is the same.

'69 coupe, 350 engine and trans, HEI Dist, headers, posi-track. It's a good 15 footer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
withac is offline  
post #71 of 99 (permalink) Old May 18th, 14, 05:35 PM
Senior Tech
 
Join Date: Apr 2005
Location: lovelandoh
Posts: 150
Re: Custom Sequential Turn Signals

When i did mine i did everything outside of the car it was easier. verify all your connections and try it that way

Sent from my SGH-T759 using Tapatalk 2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'00 Sierra ext. cab 5.3l intake best run 15.89


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 grand prix GTP
cjrolke is offline  
post #72 of 99 (permalink) Old May 18th, 14, 07:01 PM
Team Member
Brandon
 
Join Date: Aug 2012
Location: Eastern Idaho
Posts: 472
Re: Custom Sequential Turn Signals

Thanks. Yeah, I did the same thing. At first I had some common grounds and wondered if I was getting current feedback and that's what made the left blink with the right so I separated all the grounds but it still does it. Weird they the left blinks alone but the right lights up the left too.

'69 coupe, 350 engine and trans, HEI Dist, headers, posi-track. It's a good 15 footer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
withac is offline  
post #73 of 99 (permalink) Old May 18th, 14, 07:18 PM
Senior Tech
 
Join Date: Apr 2005
Location: lovelandoh
Posts: 150
Re: Custom Sequential Turn Signals

check your diodes make sure they are going the right way


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'00 Sierra ext. cab 5.3l intake best run 15.89


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 grand prix GTP
cjrolke is offline  
post #74 of 99 (permalink) Old May 18th, 14, 07:22 PM
Team Member
Brandon
 
Join Date: Aug 2012
Location: Eastern Idaho
Posts: 472
Re: Custom Sequential Turn Signals

In the picture it looks like the silver band is towards the LED's, right?

'69 coupe, 350 engine and trans, HEI Dist, headers, posi-track. It's a good 15 footer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
withac is offline  
post #75 of 99 (permalink) Old May 19th, 14, 07:04 AM
Team Member
Brandon
 
Join Date: Aug 2012
Location: Eastern Idaho
Posts: 472
Re: Custom Sequential Turn Signals

Update

Went out this morning to see if the front left turn signal blinked with the right like the rear. The left rear didn't blink with the right anymore. It didn't blink sequentially, but it didn't blink with the right. Good news. So I tried the brake lights, same thing as yesterday after a few seconds the outside section on the left kicked off. Tried the turn signals again, now the left is blinking with the right. The front work like they should.

'69 coupe, 350 engine and trans, HEI Dist, headers, posi-track. It's a good 15 footer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
withac is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome