95 Camaro Problems, HELP !!! - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Jul 30th, 07, 06:50 PM   #1 (permalink)
 
Join Date: Mar 2007
Location: Angola, ny
Posts: 4
95 Camaro Problems, HELP !!!

Howdy, I have problems with my 95 Camaro,3.4 Auto, 54000mi. When I start the car it idles OK, Revs up smooth, But when I start driving, it hesitates when I start to accelerate, kinda like going over little speed bumps, It stops doing it when I really give it the gas & get up to speed, I guess what Im trying to say is that on light, normal acceleration is when it happens, Seems like it really needs a harder, more aggressive acceleration to get by the problem. Ive changed the plugs, fuel filter, air filter, PCV valve, TPS, EGR valve(error code), checked the fuel pressure (OK), removed cleaned & tested the IAC (OK), cleaned the throttle plate & scanned for error codes(system passed,no errors) & no change. I can get to where Im going basically by REALLY accelerating up to speed, almost gunning it, Problem occurs when I start again from a stop or low speed.
I am by no means a machanic, I do custom leather work, So im flying by the seat of my pants on this one, I can usually fix the problem, Once I Know what it is !
Thanks in advance for any help !
Jim

Last edited by shoeboy57; Jul 30th, 07 at 07:03 PM.
shoeboy57 is offline   Reply With Quote Quick reply to this message
Old Jul 30th, 07, 07:29 PM   #2 (permalink)
Senior Tech
 
Join Date: Jun 2007
Location: parlin,nj
Posts: 1,902
Re: 95 Camaro Problems, HELP !!!

it may be the lockup solenoid problem. after it shifts to second gear does it happen?
hereitis67 is offline   Reply With Quote Quick reply to this message
Old Jul 31st, 07, 07:37 PM   #3 (permalink)
 
Join Date: Mar 2007
Location: Angola, ny
Posts: 4
Re: 95 Camaro Problems, HELP !!!

Hi & Thanks, I kept a closer eye today, It seems to happen at 45 mph +, It also seems to do it worse early in the day when the car is cold after sitting all night, When I leave work after the car has been sitting in the sun 80+degrees for the day its not as frequent, just seems to give me an occasional but regular bump while im driving, almost like im hitting a small bump in the road ???
Thanks Again, Hope I can get this figured out before I need to see a mechanic, Shop Rates just sack me.
Jim
shoeboy57 is offline   Reply With Quote Quick reply to this message
Old Aug 1st, 07, 03:38 AM   #4 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 29,079
Re: 95 Camaro Problems, HELP !!!

Leave the trans in Drive rather than OD and record the results.
__________________
Give a man a rescued dog for the health of both their souls.
'With age comes wisdom, but then wisdom ages you even more.' GO CUBS! Other Stuff
Everett#2390 is offline   Reply With Quote Quick reply to this message
Old Aug 1st, 07, 05:41 PM   #5 (permalink)
 
Join Date: Mar 2007
Location: Angola, ny
Posts: 4
Re: 95 Camaro Problems, HELP !!!

Thanks, Ill giver a try
Thanks Again
Jim
shoeboy57 is offline   Reply With Quote Quick reply to this message
Old Aug 2nd, 07, 03:20 PM   #6 (permalink)
Senior Tech
 
Join Date: Jan 2007
Location: connecticut
Posts: 1,163
Re: 95 Camaro Problems, HELP !!!

sounds like a failing coil pack to me, but the ses light would come on with a misfire code...also, the egr you mentioned, did you clean it, or replace it???carbon balls in the pintle valve will create a lean condition at low speeds and the car will buck...going in and out of lock-up is a possibility as bill mentioned...one more thing to check is a lazy o2 sensor...it could start reacting faster when it gets hot...you would have to watch it on a scanner though to see what the data stream says...
__________________
sometimes you`re the windshield and sometimes you`re the bug...
kustomwerker is offline   Reply With Quote Quick reply to this message
Old Aug 5th, 07, 06:58 PM   #7 (permalink)
 
Join Date: Mar 2007
Location: Angola, ny
Posts: 4
Thumbs up Re: 95 Camaro Problems, HELP !!!

Hi & Thanks for all the help ! I drove the car in Drive rather than OD & lo and behold the bumping problem was hardly noticable, so my first thought was a tranny problem(remember, Im a shoemaker, not a mechanic) Went to see my tranny guy, As soon as he started the car he knew right away that it was Missing & Not the tranny. I found that 2 of the plugs that I replaced a couple mos back were loose, Unbelievable, One even had blow by. Put in original AC Delco plugs & a new wire set, PURRS like a kitten, So at least for now Im not even looking at coils.
Thanks Again
Jim
shoeboy57 is offline   Reply With Quote Quick reply to this message
Old Aug 6th, 07, 03:36 AM   #8 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 29,079
Re: 95 Camaro Problems, HELP !!!

Cool !! Glad to read you're back on the road.

You've learned, learned to listen, feel maybe, and collect symptoms as to why its running rough. Also, another point, does it run rough when cold or at operating temperature. The more the symptoms given, the better the location of fault and faster repair, even if you take it to a mechanic/repair shop.
__________________
Give a man a rescued dog for the health of both their souls.
'With age comes wisdom, but then wisdom ages you even more.' GO CUBS! Other Stuff
Everett#2390 is offline   Reply With Quote Quick reply to this message
Old Aug 6th, 07, 04:45 AM   #9 (permalink)
Senior Tech
 
Join Date: Jan 2007
Location: connecticut
Posts: 1,163
Re: 95 Camaro Problems, HELP !!!

fortunately, there is about 10000 yrs of combined experience on this site...lmao...every repaired problem gives us a little more knowledge to help the next guy...there are alot of conflicting diagnoces, and for good reason...we all read and apply knowledge differently, therefore we see the problem differently in our head...when hearing and feeling the problem, it is far easier to figure it out...i`m glad you got it licked...
__________________
sometimes you`re the windshield and sometimes you`re the bug...
kustomwerker is offline   Reply With Quote Quick reply to this message
Old Jul 2nd, 08, 02:13 PM   #10 (permalink)
 
Big Thunder's Avatar
 
Join Date: May 2008
Location: Texas
Posts: 20
Re: 95 Camaro Problems, HELP !!!

i have a 94 auto with a 3.4 and it does the same thing it will only hesitate when the engine is cold and when the engine is warm then it goes away
Big Thunder is offline   Reply With Quote Quick reply to this message
Old Jul 11th, 08, 10:43 AM   #11 (permalink)
Tech Team
 
Join Date: Dec 2007
Location: ohio
Posts: 39
Re: 95 Camaro Problems, HELP !!!

didi you change the plug wires?
CamaroBrandon is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Twist Shell
Jul 25th, 16 11:48 AM
Last post by Everett#2390
Today 03:17 AM
4 Replies, 252 Views
Electric Fan
Jul 26th, 16 04:55 AM
Last post by DOUG G
Today 02:40 AM
7 Replies, 179 Views
LS Conversion Cost
Jul 13th, 16 10:46 AM
Last post by DOUG G
Today 02:31 AM
13 Replies, 441 Views
Neutral safety...
Jul 26th, 16 12:10 PM
by bucko
Last post by bucko
Today 01:05 AM
4 Replies, 176 Views
Old Car Movies
Jul 14th, 16 04:34 AM
Last post by K and K
Yesterday 10:52 PM
3 Replies, 215 Views
Question about Engine...
Yesterday 06:44 PM
Last post by Lawrence454
Yesterday 09:48 PM
2 Replies, 104 Views
Read all the posts...
Jul 24th, 16 01:18 PM
Last post by ZLP955
Yesterday 09:47 PM
36 Replies, 803 Views
Manual steering box...
Yesterday 08:56 PM
Last post by philbert
Yesterday 08:56 PM
0 Replies, 63 Views
My 68 ls3 swap and...
Feb 21st, 16 07:56 AM
Last post by lindermat
Yesterday 08:27 PM
22 Replies, 1,787 Views
Need opinions on Jegs GM...
Jul 26th, 16 07:46 PM
Last post by onefiness
Yesterday 08:15 PM
21 Replies, 437 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 03:28 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.