rough idle - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Jan 25th, 13, 08:41 PM   #1 (permalink)
 
Join Date: Jan 2013
Location: san jose, ca
Posts: 2
rough idle

hello everyone,
i have an 01 v6 3800, about a week ago it started running a bit rough but would go away immediately, shortly after CEL came up for maf sensor, replaced and erased code. after running it for not even 2 miles, it started running rough again, stumbling upon accel and shaking really hard at idle. another CEL came up, p0300, random misfires. replaced plugs and wires, but didnt help. then removed throttle body, cleaned it up a bit and drove around for a bit and it was running great. when i came to a stop it started shaking again but the CEL did not come up until i accelerated. ive been told i may need to replace coils.

is there a certain order the coils go in? and are there any other possible causes?

any help is greatly appreciated and thanks in advance.
david_23 is offline   Reply With Quote Quick reply to this message
Old Jan 26th, 13, 05:27 AM   #2 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 29,274
Re: rough idle

Welcome, David.
A coil is a coil, usually replaced as a set. Could also be the ign module the coils sit in, or plug wires.
__________________
Give a man a rescued dog for the health of both their souls.
'With age comes wisdom, but then wisdom ages you even more.' GO CUBS! Other Stuff
Everett#2390 is offline   Reply With Quote Quick reply to this message
Old Jan 26th, 13, 09:58 AM   #3 (permalink)
 
Join Date: Jan 2013
Location: san jose, ca
Posts: 2
Re: rough idle

thank you for your help, i will try both.
david_23 is offline   Reply With Quote Quick reply to this message
Old Jan 28th, 13, 09:23 AM   #4 (permalink)
 
Join Date: Jul 2010
Location: Georgia
Posts: 11
Re: rough idle

I had a randon misfire code that I couldn't figure out for a while. It turned out to be the fuel pressure regulator leaking fuel into the vacuum line.
davisrus is offline   Reply With Quote Quick reply to this message
Old Jan 28th, 13, 11:53 AM   #5 (permalink)
Tech Team
 
Join Date: Jan 2013
Location: Los Angeles CA
Posts: 58
Re: rough idle

Misfire codes suck, because they can literally mean anything.

Something that is overlooked a lot is the fuel filter. I had a misfire code... replaced my fuel filter and it went away never to return.

Coil packs can also do this.

Good luck!
SpyderAuto is offline   Reply With Quote Quick reply to this message
Old Feb 13th, 13, 04:20 PM   #6 (permalink)
Tech Team
 
Join Date: Sep 2012
Location: louisiana
Posts: 46
Re: rough idle

6,3 front, 2,5 middle, 4,1 rear, wires go on in that order also. I recomend changing to MSD or Accel, for not much more $ than stock repl parts.
__________________
2000,3.8L,5spd,t-top,black,optima red-top,euro looking tail lights,duals out driver side,

83 bronco(tiller),351w-cam-msd-Int/exh,8" lift with a SAS, lockers,4.56/35's,many other things.
tiller83 is offline   Reply With Quote Quick reply to this message
Old Feb 24th, 13, 09:38 AM   #7 (permalink)
 
Join Date: Jan 2013
Location: Texas
Posts: 8
My 97 was doing that and was pulling idk how many codes figured out the fuel pump was to blame one of the power connectors had corroded through allowing the pump to pump fuel back into the tank instead of to the motor so you might want to check into that


Sent from my iPhone 4s using Tapatalk
Sniperf250 is offline   Reply With Quote Quick reply to this message
Old Feb 25th, 13, 08:31 AM   #8 (permalink)
Tech Team
 
Join Date: Jan 2013
Location: Los Angeles CA
Posts: 58
Re: rough idle

Quote:
Originally Posted by Sniperf250 View Post
My 97 was doing that and was pulling idk how many codes figured out the fuel pump was to blame one of the power connectors had corroded through allowing the pump to pump fuel back into the tank instead of to the motor so you might want to check into that


Sent from my iPhone 4s using Tapatalk
This is interesting, I've never heard of something like this before.

Just another to check... thanks for the heads up.
__________________
Like us on Facebook!
http://i48.tinypic.com/21ec7z7.jpg
Phone: (626)934-8884
SpyderAuto is offline   Reply With Quote Quick reply to this message
Old Feb 27th, 13, 05:04 PM   #9 (permalink)
 
Join Date: Jan 2013
Location: Texas
Posts: 8
No problem


Sent from my iPhone 4s using Tapatalk
Sniperf250 is offline   Reply With Quote Quick reply to this message
Reply

Tags
3800, 4th generation, p0300, rough idle
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Any radio...
Today 01:32 PM
Last post by rtchaney
Today 09:36 PM
2 Replies, 99 Views
Vote for your candidate...
Sep 28th, 16 08:25 PM
by 69-Pace
Last post by 69-Pace
Today 09:36 PM
16 Replies, 420 Views
Choke ground causing...
Sep 27th, 16 05:54 PM
Last post by larryh56
Today 09:21 PM
17 Replies, 438 Views
Hood goes down easily, 67
Today 07:23 PM
by Rls8836
Last post by jerry67
Today 08:13 PM
3 Replies, 80 Views
Keep original...
Jul 11th, 16 10:52 AM
by toneman
Last post by toneman
Today 07:25 PM
23 Replies, 1,199 Views
IS IT possible ti run a...
Aug 29th, 15 07:27 PM
Last post by 1971ls6
Today 07:03 PM
39 Replies, 2,173 Views
1967 Trim Tag - Real?
Today 10:47 AM
Last post by Everett#2390
Today 05:27 PM
8 Replies, 185 Views
69 LS3 Swap
Sep 13th, 16 05:34 AM
Last post by Lawrence454
Today 05:22 PM
49 Replies, 1,398 Views
info about cocktail...
Sep 28th, 16 01:09 PM
Last post by thewebb1
Today 05:02 PM
3 Replies, 180 Views
LED or HID Xenon
Today 09:50 AM
Last post by DOUG G
Today 04:50 PM
4 Replies, 126 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 09:55 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.