Team Camaro Tech - View Profile: clarkster

clarkster clarkster is offline

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. clarkster
    Mar 25th, 14 11:39 PM - permalink
    clarkster
    Hello everyone my name is clark , i bought a 1996 z28 5.7 lt1 , its not getting any spark, i guess i should give you some history on it ,every since i bought it i have had a problem with intermitting starting i have replaced EVERY censer, plug wires, coil , distributer everything i can think of trying to solve this problem the problem seemed only to occur when it rained and after a day or two when it was nice out again it would start and run fine until it rained again but this time it STALLED ON ME AND IT wasnt wet out and its not starting at all ive had it in the shop a few times but they couldnt find anything wrong ,the latest attempt i tried was a new icm module and crank shaft censer, its not the antitheft because the car turns over and the light stop flashing moments after the key is on , please tell me somebody can help me because i have tried everything i can think of other than replacing the main computer, any suggestions would be greatly appreciated thank you

  About Me

  • About clarkster
    Location
    thayne wy.
    First Name
    CLARK

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Mar 26th, 14 12:00 AM
  • Join Date: Nov 12th, 12
  • Referrals: 0

  Mentions

No results to display...

  Quotes

No results to display...
 
For the best viewing experience please update your browser to Google Chrome