67 rs headlight wiring - Page 3 - Team Camaro Tech
Team Camaro Tech join team camaro
 
Camaro Parts at SS396.com     
GROUND UP & SS396.com         
Official Sponsor of Team Camaro
   

Auto Insurance



Registered users (free) do not see these large ads

Electrical & Wiring Troubleshooting electrical.

Reply
 
Thread Tools Display Modes
  #31  
Old Dec 20th, 12, 09:20 AM
67Carl's Avatar
67Carl 67Carl is offline
Gold Lifetime Member

Carl
 
Join Date: Apr 2012
Location: Sacramento, Ca.
Posts: 718
Default Re: 67 rs headlight wiring

Quote:
Originally Posted by jcfcamaro View Post
Carl , The diode is under the dash in between the ignition switch and the gauges . You should see a wire with a disconnect plug on it going from the ignition switch going to what is the diode... I fixed mine before I had the gauge cluster in,so you have your work cut out standing on your head looking up to see all this stuff...Hope this helps
Thanks! Unfortunately I've spent a fair amount of time crammed in that space recently. I put in a temp tach to hold me over until I do my gauges, had an alarm installed followed by stereo, then I went back in and wired a parking brake bypass. In between the stereo install and PB bypass is when the headlights stopped closing. Figured something accidentally got pulled or blown. Lots of new electrical stuff added (all wrapped in black tape and/or convoluted tubing). It has me researching alternator upgrade, The Big Three, headlight wiring upgrade, etc...

Quote:
Originally Posted by jcfcamaro View Post
PM me your email carl and I'll send some files on the wiring. These will help you out big time
Thanks again. PM sent.
__________________
1967 350, Hurst TKO 600 5 speed, 12 bolt 3:55 posi, RS added
http://photobucket.com/1967_Camaro_Carl
Reply With Quote
Sponsored Links
Advertisement
 
  #32  
Old Dec 20th, 12, 11:21 AM
blue89bird blue89bird is offline
Gold Lifetime Member

Jason
 
Join Date: Sep 2005
Location: NJ
Posts: 1,717
Default Re: 67 rs headlight wiring

__________________
Jason
2010 Camaro 2SS/RS - 1968 Camaro 327/M20 Sequoia Green - 2000 Ford Exploder
Reply With Quote
  #33  
Old Dec 20th, 12, 11:25 AM
jcfcamaro jcfcamaro is offline
Gold Lifetime Member

jared
 
Join Date: Sep 2008
Location: Fairfax, Mo
Posts: 802
Default Re: 67 rs headlight wiring

carl , you said the car had an alarm and stereo put in,They may have move the wires 1 to many times when hooking it up. Mine prob went bad when I took all my wiring out of my car.
Reply With Quote
  #34  
Old Dec 20th, 12, 01:33 PM
67Carl's Avatar
67Carl 67Carl is offline
Gold Lifetime Member

Carl
 
Join Date: Apr 2012
Location: Sacramento, Ca.
Posts: 718
Default Re: 67 rs headlight wiring

Jason - thanks for the color diagram. Color makes a huge difference!

Jared - got the email with the docs. Love the troubleshooting guide, will help a lot. I'll cram under there in the next few days and see what I can see. Hopefully I won't have to take the gauge cluster out (and by default the steering wheel) to get to the ignition wiring/diode...
__________________
1967 350, Hurst TKO 600 5 speed, 12 bolt 3:55 posi, RS added
http://photobucket.com/1967_Camaro_Carl
Reply With Quote
  #35  
Old Dec 20th, 12, 05:11 PM
blue89bird blue89bird is offline
Gold Lifetime Member

Jason
 
Join Date: Sep 2005
Location: NJ
Posts: 1,717
Default Re: 67 rs headlight wiring

this may help also:
__________________
Jason
2010 Camaro 2SS/RS - 1968 Camaro 327/M20 Sequoia Green - 2000 Ford Exploder
Reply With Quote
  #36  
Old Dec 29th, 12, 06:11 PM
RSSS69 RSSS69 is offline
Gold Lifetime Member

 
Join Date: Jul 2002
Location: CHES. VA
Posts: 72
Default Re: 67 rs headlight wiring

I'm having the opposite problem. Turn on lights no low beams but have high beams and doors will not open. If I lightly push doors they open up. Then when I turn lights off the doors close by there self. Any help/suggestions would be great.
thanks
Reply With Quote
  #37  
Old Dec 30th, 12, 10:25 AM
jcfcamaro jcfcamaro is offline
Gold Lifetime Member

jared
 
Join Date: Sep 2008
Location: Fairfax, Mo
Posts: 802
Default Re: 67 rs headlight wiring

RSss69 , We need a little more info, Are you working on a 69 ? With a new wiring harness ? Give us some more info and team camaro will get you going.
Reply With Quote
  #38  
Old Dec 30th, 12, 04:05 PM
327!275hp!Convt! 327!275hp!Convt! is offline
Senior Tech

 
Join Date: Aug 2001
Location: Dallas, Texas
Posts: 794
Default Re: 67 rs headlight wiring

Quote:
Originally Posted by RSSS69 View Post
I'm having the opposite problem. Turn on lights no low beams but have high beams and doors will not open. If I lightly push doors they open up. Then when I turn lights off the doors close by there self. Any help/suggestions would be great.
thanks
If you have checked out the electrical side as you know how it MIGHT be the clutch pack at the bottom of the doors are not adjusted correctly. If the washers are too tight or too loose, the doors can mimic an electrical problem. I went through this about 10 years ago & was totally baffled as to why the system didnít operate properly. Then I wound up adjusting the clutches on the doors. Then, they worked great for about the next 10 years & mine is a semi-daily driver. I'm attaching a little trouble shooting YouTube video. It only covers a VERY SMALL portion of things that can go wrong.

Reply With Quote
  #39  
Old Dec 30th, 12, 06:45 PM
RSSS69 RSSS69 is offline
Gold Lifetime Member

 
Join Date: Jul 2002
Location: CHES. VA
Posts: 72
Default Re: 67 rs headlight wiring

Sorry about that, its a 67 with a new AAW harness. I've been reading different threads and one thing I have found is both my low beams are bad so I'm going in the morning to buy new bulbs. If they are bad will that cause the doors not to open. If so why would they close though? What else should I check. Is it possible I have the relay board wired incorrect. The relay board is also new, from Rick's.
thanks
Reply With Quote
  #40  
Old Oct 8th, 14, 01:23 PM
John Doyle John Doyle is offline
Senior Tech

 
Join Date: Sep 2000
Location: Orchard Park, NY USA
Posts: 707
Default Re: 67 rs headlight wiring

I'm resurrecting this thread... Here is my problem on my 67 RS/SS. A while back, everything was working fine, I was driving at night toggling between Hi-Beams and Lows when at once, I lost my Hi-Beams. I figured it was the Dimmer switch and replaced it. That did not work. Now I'm up for inspection and would like to fix it.

With my Volt/Ohm meter I do have continuity with the Green wire from switch to bulb
I do have voltage with the Tan, Low Beam, but not the Lt. Green Hi-Beam.
I figured maybe that new switch was bad an just bought another ($10.00 buck, why not?) Nope (Anybody need one?)
I still do not get a voltage reading on Hi Beams (I am grounding to black)
I also checked with other bulbs I had on hand and while they were older, I did check all those for continuity (which I don;'t think I'd have if they were burned out)


What might I be missing? What does that Diode mentioned early do?

Thanks!

John
__________________
'67 RS/SS 350

Last edited by John Doyle; Oct 8th, 14 at 01:40 PM. Reason: added Bulb Check
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:58 AM.



Camaros.net - © 2009 AutoForums.com