Help! 97 camaro won't start!ughh:( - Team Camaro Tech
Team Camaro Tech join team camaro
 
Camaro Parts at SS396.com     
GROUND UP & SS396.com         
Official Sponsor of Team Camaro
   

Auto Insurance



Registered users (free) do not see these large ads

Troubleshooting Diagnosing problems done here.

Reply
 
Thread Tools Display Modes
  #1  
Old Jan 12th, 08, 09:22 AM
mixdsexyme mixdsexyme is offline

kc
 
Join Date: Jan 2008
Location: houston
Posts: 2
Default Help! 97 camaro won't start!ughh:(

Went to start the car, lights come on, radio works, but when you turn the key to start no dash board warning signals turn on and no turn over(nothing...)What could this be? any suggestions? put new starter in 1 year ago also new battery. help, help, help....
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old Jan 12th, 08, 01:11 PM
dnult dnult is offline
Senior Tech

 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,262
Default Re: Help! 97 camaro won't start!ughh:(

Could be a VATS problem. Does the security light come on when you turn the key? Could be a neutral safety switch problem. You might try jiggling the shifter to see if that helps. Beyond that it'll take a volt meter and a schematic to pinpoint the problem.
__________________
Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
Reply With Quote
  #3  
Old Jan 12th, 08, 02:20 PM
AlexFolino AlexFolino is offline
Senior Tech

Alex Folino
 
Join Date: Aug 2005
Location: Pittsburgh Pennsylvania
Posts: 1,295
Default Re: Help! 97 camaro won't start!ughh:(

id second checking possibly the security. i work at the dealer and see this a lot actually. jiggle the shift selector as well. if this doesnt work reply back..


alex-68
__________________
GM service technician.

25 years old. I only drive chevys. Everything else and i do mean everything can rust in piece.

68 owner-The only way to go

Camaro: A small vicious animal that eats mustangs.
Reply With Quote
  #4  
Old Jan 15th, 08, 09:32 PM
rayray11 rayray11 is offline

Ray
 
Join Date: Jan 2008
Location: Central Cali
Posts: 3
Default Re: Help! 97 camaro won't start!ughh:(

I have a 96 that would not turn over. The car would power up (everything got power but the car would not start). The security light activated and would stay on for a day or so. Then sometimes the car would start. I tried making a new key but it did not solve the problem. I ended up having to replace the ignition lock cylinder. When I removed the original cylinder, I found that the two very thin wires were damaged. The problem is now fixed.

It wasn't that hard to replace, just remember where all the parts go and have a steering wheel puller on hand. Hope this helps
Reply With Quote
  #5  
Old Jan 16th, 08, 03:33 AM
Everett#2390's Avatar
Everett#2390 Everett#2390 is offline
Moderator

<Jake 68's Rule
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 27,309
Default Re: Help! 97 camaro won't start!ughh:(

Agree with others' suggestion on VATS. You should be able to start the engine after the first attempt waiting a min of 3 minutes and try again to start with the same key.

Not only do you need a steering wheel puller, but you need a lock plate pusher to remove the retaining ring and Torx screwdriver set. All tools can be bought from Harbour Freight for under $25.

Just keep track of disassembly order and reassemble in reverse order. You do have to pull out on the turn signal lever = limit the amount of stroke - pull to far and fast, the harness is broken.

Upon reassembly, be sure to route the combination switch wires/harness away from rotating parts - smoke will occur when wires get wrapped around the steering shaft - ask me how I know.
__________________
Give a man a rescued dog for the health of his soul.
'With enough thrust, pigs can fly.' Other Stuff
Reply With Quote
  #6  
Old Jan 23rd, 08, 11:25 AM
87IrocZ 87IrocZ is offline
Tech Team

Cam
 
Join Date: Jan 2008
Location: NJ / TX
Posts: 55
Default Re: Help! 97 camaro won't start!ughh:(

is there a neutral safety switch that may have gone bad ?
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:15 AM.



Camaros.net - 2009 AutoForums.com