LH Tail Light will not working 68 Camaro - Team Camaro Tech
Team Camaro Tech join team camaro
 
Camaro Parts at SS396.com     
GROUND UP & SS396.com         
Official Sponsor of Team Camaro
   

Auto Insurance



Registered users (free) do not see these large ads

Electrical & Wiring Troubleshooting electrical.

Reply
 
Thread Tools Display Modes
  #1  
Old Jul 20th, 09, 07:06 AM
Fastbowtie Fastbowtie is offline
Tech Team

 
Join Date: Nov 2005
Posts: 54
Default LH Tail Light will not working 68 Camaro

1968 Camaro RS


I have a problem with my LH tail light. When I turn on the running lights the tail light does not work, however the brake and turn work normally. I have a set of LED's in there as well. I was in an accident and the car was just completely repainted. Everything worked perfectly before the accident. Also when I unplug just the stoplight on that side the running light starts working. Does anybody have any ideas on what would make the running light not work with the stop light plugged in?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old Jul 20th, 09, 07:24 AM
Skeeter55's Avatar
Skeeter55 Skeeter55 is offline
Gold Lifetime Member

Skip
 
Join Date: Feb 2008
Location: CA
Posts: 6,621
Default Re: LH Tail Light will not working 68 Camaro

Can you check the light bulb socket and grounds. Make sure the pins in the socket are pushed all the way in the socket also check all grounds in the trunk.
__________________
I NEED TO HIT THE LOTTERY
Reply With Quote
  #3  
Old Jul 20th, 09, 07:27 AM
Fastbowtie Fastbowtie is offline
Tech Team

 
Join Date: Nov 2005
Posts: 54
Default Re: LH Tail Light will not working 68 Camaro

I have cut the socket out and wired them direct with a lead going to the tail lamp nut for ground. Where are the grounds in the trunk I found one on the back by the gas cap on the inside of the trunk. I replaced the end on it.
Reply With Quote
  #4  
Old Jul 20th, 09, 07:30 AM
Skeeter55's Avatar
Skeeter55 Skeeter55 is offline
Gold Lifetime Member

Skip
 
Join Date: Feb 2008
Location: CA
Posts: 6,621
Default Re: LH Tail Light will not working 68 Camaro

OK have you tested that socket with a test light and have you check the harness further up in the driver side quarter panel. Are you sure you did cross a wire.
__________________
I NEED TO HIT THE LOTTERY
Reply With Quote
  #5  
Old Jul 20th, 09, 07:49 AM
Fastbowtie Fastbowtie is offline
Tech Team

 
Join Date: Nov 2005
Posts: 54
Default Re: LH Tail Light will not working 68 Camaro

I did not check further up the quarter panel yet. You mean to check it at the splice right? Also I forgot to mention that the LH sidemarker light right next to it functions correctly. It is also brown and in the same splice. The guys at my work seem to think it may be the LED board. As for the wire crossing no. I checked it both ways. When you cross them the tail light stays on bright like the brake light.
Reply With Quote
  #6  
Old Jul 20th, 09, 10:29 AM
Musclerodz Musclerodz is offline
Senior Tech

 
Join Date: Dec 2004
Location: Washington, OK
Posts: 1,289
Default Re: LH Tail Light will not working 68 Camaro

If the brake and turn function normally, then the LED should be fine. Check for a bad ground or connection in the running light circuit.
Reply With Quote
  #7  
Old Jul 20th, 09, 11:03 AM
Fastbowtie Fastbowtie is offline
Tech Team

 
Join Date: Nov 2005
Posts: 54
Default Re: LH Tail Light will not working 68 Camaro

Quote:
Originally Posted by Musclerodz View Post
If the brake and turn function normally, then the LED should be fine. Check for a bad ground or connection in the running light circuit.
Ok I will check this tonight. Thanks.
Reply With Quote
  #8  
Old Jul 21st, 09, 04:37 AM
Fastbowtie Fastbowtie is offline
Tech Team

 
Join Date: Nov 2005
Posts: 54
Default Re: LH Tail Light will not working 68 Camaro

Ok this is weird. I found the problem. Since I was using LED's the body shop guy found that one of the lights was not plugged in with a bulb (the rally sport has 4 sockets for the turn and brake lights)so he added a bulb to the system with the LED's. When I removed the bulb the LED's work normally. Problem fixed but not how I thought it would be. Thanks for your help guys.
Reply With Quote
  #9  
Old Jul 21st, 09, 05:28 AM
Paulcamaro Paulcamaro is offline

Paul
 
Join Date: Nov 2008
Location: Broadview hts Ohio
Posts: 7
Default Re: LH Tail Light will not working 68 Camaro

68 Camaro. When I turn the headlights on the tail lights appear the brightest, actually looks like the break lights are on, because when I touch the break pedal there is no further illumination. When the head lights are off, and I touch break pedal, rear lights go on but not full illumuantion. Any ideas?
Reply With Quote
  #10  
Old Jul 21st, 09, 05:39 AM
Fastbowtie Fastbowtie is offline
Tech Team

 
Join Date: Nov 2005
Posts: 54
Default Re: LH Tail Light will not working 68 Camaro

Quote:
Originally Posted by Paulcamaro View Post
68 Camaro. When I turn the headlights on the tail lights appear the brightest, actually looks like the break lights are on, because when I touch the break pedal there is no further illumination. When the head lights are off, and I touch break pedal, rear lights go on but not full illumuantion. Any ideas?
Are the wires switched? Also re check all your grounds. Do your turn signals work the same way (dim)?

Last edited by Fastbowtie; Jul 21st, 09 at 06:06 AM.
Reply With Quote
  #11  
Old Jul 21st, 09, 09:19 AM
Paulcamaro Paulcamaro is offline

Paul
 
Join Date: Nov 2008
Location: Broadview hts Ohio
Posts: 7
Default Re: LH Tail Light will not working 68 Camaro

Turn signals work appear to work the same way. Where are all of the ground wires to check? I will look at it tonight.
Reply With Quote
  #12  
Old Jul 21st, 09, 10:15 AM
Musclerodz Musclerodz is offline
Senior Tech

 
Join Date: Dec 2004
Location: Washington, OK
Posts: 1,289
Default Re: LH Tail Light will not working 68 Camaro

You have the brown wire swapped with a green wire or yellow wire or both.
Reply With Quote
  #13  
Old Jul 22nd, 09, 01:46 PM
Paulcamaro Paulcamaro is offline

Paul
 
Join Date: Nov 2008
Location: Broadview hts Ohio
Posts: 7
Default Re: LH Tail Light will not working 68 Camaro

I switched the wires, all is well. Thanks.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Tags
light, park, stop, tail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:58 PM.



Camaros.net - 2009 AutoForums.com