71 Camaro wiper problem - Team Camaro Tech
Team Camaro Tech join team camaro
 Ground Up Restorations

Official Sponsor of Team Camaro



Registered users (free) do not see these large ads

Second Generation 1970-1981

Reply
 
Thread Tools Display Modes
  #1  
Old Dec 29th, 12, 07:06 AM
alt66 alt66 is offline

 
Join Date: Jun 2005
Posts: 5
Default 71 Camaro wiper problem

i have a 71 camaro with aftermarket cowl,wipers do not work.understand there is 2 different style motors and i have the non hidden style motor so probably have to switch this out but wanted to know if wiper linkage was different.the current motor hooks up to the linkage but wipers don't work. if i diconnect the linkage the motor runs but has no power i can stop it from turning with a pair of pliers.
Reply With Quote
  #2  
Old Dec 29th, 12, 12:44 PM
dzs dzs is offline

darryl
 
Join Date: Nov 2012
Location: san diego ca
Posts: 7
Default Re: 71 camaro wiper problem

make sure it is grounded it grounds to the firewall i had to scrape some paint off to get a good ground
Reply With Quote
  #3  
Old Dec 29th, 12, 04:57 PM
alt66 alt66 is offline

 
Join Date: Jun 2005
Posts: 5
Default Re: 71 camaro wiper problem

thanks i'll double check that
Reply With Quote
  #4  
Old Dec 30th, 12, 10:03 AM
yellow69RS's Avatar
yellow69RS yellow69RS is offline
Gold Lifetime Member

Jeff
 
Join Date: Jul 2007
Location: Aurora, IL
Posts: 4,051
Default Re: 71 Camaro wiper problem

If I recall the difference in the motors is Depressed park. Not real sure how to explain it, but the standard wipers basically just stop at the bottom of the windshield. The depressed park stop at the bottom and the gear rotates further to retract the wipers under the cowl. I don't know if the linkage is different but I rather doubt it.

Jeff
Reply With Quote
  #5  
Old Dec 30th, 12, 01:03 PM
alt66 alt66 is offline

 
Join Date: Jun 2005
Posts: 5
Default Re: 71 Camaro wiper problem

thanks
Reply With Quote
  #6  
Old Dec 30th, 12, 01:16 PM
twozs twozs is offline
Senior Tech

mike
 
Join Date: Sep 2007
Location: hopewell jct
Posts: 670
Default Re: 71 Camaro wiper problem

1
Reply With Quote
  #7  
Old Dec 31st, 12, 01:31 PM
72LS3Z27 72LS3Z27 is offline
Senior Tech

Chris
 
Join Date: Sep 2010
Location: Philly/Wilmington Area
Posts: 139
Default Re: 71 Camaro wiper problem

Quote:
Originally Posted by yellow69RS View Post
If I recall the difference in the motors is Depressed park. Not real sure how to explain it, but the standard wipers basically just stop at the bottom of the windshield. The depressed park stop at the bottom and the gear rotates further to retract the wipers under the cowl. I don't know if the linkage is different but I rather doubt it.

Jeff
Yeah,the linkage,motor,and arms are different for standard and hideaway.
The motor is the barrel shaped one for hideaway(regular is square)
The linkage is also different(recognizable visually by three bolts bolting the wiper pegs on,for hideaway,as opposed to two,for standard.)
And the (one?)wiper arm has an additional added sub arm(for hideaway)to it.So,instead of a one piece wiper arm,its two piece.
And lastly,lol,for the early years(70-73),there is an addition mounting plate(hideaway)that goes in between the motor and firewall.
Reply With Quote
  #8  
Old Jan 2nd, 13, 06:23 AM
alt66 alt66 is offline

 
Join Date: Jun 2005
Posts: 5
Default Re: 71 Camaro wiper problem

thanks for the info i do have the standard setup on it
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:38 PM.



Camaros.net - 2009 AutoForums.com