Quadrajet Cold Start - Team Camaro Tech
Team Camaro Tech join team camaro
 
Camaro Parts at SS396.com     
GROUND UP & SS396.com         
Official Sponsor of Team Camaro
   

Auto Insurance



Registered users (free) do not see these large ads

Engine General Engine Discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old Dec 31st, 12, 05:38 PM
Myfirst 69SS Myfirst 69SS is offline
Senior Tech

Mark
 
Join Date: Sep 2006
Location: Bellmore, Long Island
Posts: 1,035
Default Quadrajet Cold Start

Hey guys looking for some advice. I have a 69 Quadrajet with a divorced choke that is running like crap on cold starts. I will do my best to describe the problem. Upon cold starts the car starts and struggle to maintain 600 rpm. The high idle is set for 1200 rpms, when it is struggling the high idle cam is up, choke is closed with the proper 1/4" space being pulled from the choke pull off. also worth mentioning it is running rough as if it has a miss or is starving for fuel. If I keep the car running eventually the idle comes up to the 1200 rpms with no change in the choke or fast idle cam which all appear to be working properly.

Once the car warms up it runs fine and smooth.

Any thoughts or suggestions?
__________________
1969 Camaro SS
350/300 M20
12 Bolt 3:73 Posi
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old Dec 31st, 12, 08:42 PM
Everett#2390's Avatar
Everett#2390 Everett#2390 is offline
Moderator

<Jake 68's Rule
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 27,235
Default Re: Quadrajet Cold Start

Next time of cold start, have assistant start engine and you open choke plate manually to see if it smooths out.
If so, then you may need to bend the choke pull-off rod to open plate, since it reads like choke pull-off is working.
__________________
Give a man a rescued dog for the health of his soul.
'With enough thrust, pigs can fly.' Other Stuff
Reply With Quote
  #3  
Old Dec 31st, 12, 11:55 PM
puff puff puff puff is offline
Senior Tech

 
Join Date: Dec 2008
Location: earth
Posts: 560
Default Re: Quadrajet Cold Start

May want to read this:
http://www.chevelles.com/techref/Adj...tic_Chokes.htm
Reply With Quote
  #4  
Old Jan 1st, 13, 01:08 PM
MRCOOL_RSSS350 MRCOOL_RSSS350 is offline
Senior Tech

Nick
 
Join Date: Nov 2001
Location: BARRIE ONT CANADA
Posts: 570
Default Re: Quadrajet Cold Start

I think your carb drains off from the plugs shown in the pic and floods the cylinders' you can re seal them with JB weld or replace them.
__________________
67 rs/ss 350 original eng,700r4, a/c, tilt, deluxe int,strato bench,Ca.emission,front disk,am/fm,floor clock,17" W/V Ralleys,Toyo T1S 255/40/17, 245/40/17
Reply With Quote
  #5  
Old Jan 4th, 13, 06:06 AM
Myfirst 69SS Myfirst 69SS is offline
Senior Tech

Mark
 
Join Date: Sep 2006
Location: Bellmore, Long Island
Posts: 1,035
Default Re: Quadrajet Cold Start

puff puff-Nice article, thanks. Thought I would update everyone on the issue I seem to have resolved. I put a rebuild kit in the carb. over the summer, car ran fine afterwards. In going over everything trying to find the problems I found the screws holding the carb together were loose, probably from the change in temp. tightened them up along with the carb to intake bolts and bam! Running fine on cold start up. I guess everything shrank when it got cold and loose screws/bolts led to leaks causing the problem.
__________________
1969 Camaro SS
350/300 M20
12 Bolt 3:73 Posi
Reply With Quote
  #6  
Old Jan 4th, 13, 06:14 AM
Everett#2390's Avatar
Everett#2390 Everett#2390 is offline
Moderator

<Jake 68's Rule
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 27,235
Default Re: Quadrajet Cold Start

Cool! Maybe she just wanted to be touched...
__________________
Give a man a rescued dog for the health of his soul.
'With enough thrust, pigs can fly.' Other Stuff
Reply With Quote
  #7  
Old Jan 4th, 13, 08:03 PM
69-Pace's Avatar
69-Pace 69-Pace is online now
Moderator

Brian
 
Join Date: Jun 2010
Location: Hartford Connecticut USA
Posts: 6,270
Default Re: Quadrajet Cold Start

Maybe
__________________
1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear
http://69pace.blogspot.com/
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:38 PM.



Camaros.net - 2009 AutoForums.com