Rear end GM posi additive - Team Camaro Tech
Team Camaro Tech join team camaro
 
Camaro Parts at SS396.com     
GROUND UP & SS396.com         
Official Sponsor of Team Camaro
   

Auto Insurance



Registered users (free) do not see these large ads

Engine General Engine Discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old May 30th, 02, 04:57 PM
67vert 67vert is offline
Tech Team

 
Join Date: Dec 2001
Location: Columbus, NE, US
Posts: 83
Default

I was wondering if any one else has tried this! I have a posi in my 67 vert. When I bought it the rear end popped bad when turning. I bought the expensive GM additive and the popping went away. I change rear gears and added new oil. You guessed it the popping returned. Just for the heck of it, or because I pinch pennies, I used a grease suction gun and removed about two onces. I then replaced it with Marvel Mystery Oil. To my pleasure the posi popping went away. Any comments?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old May 31st, 02, 12:56 AM
ORENCH ORENCH is offline
Gold Lifetime Member

Bruno
 
Join Date: Oct 2000
Location: Puerto Rico
Posts: 2,735
Default

I had to use almost 2-1/2 small bottles of GM additive together with the GM gear lube to get rid of that nasty noise. http://www.camaros.net/forum/Forum9/HTML/004984.html

------------------
Our affair with Camaros is a live sentence without the possibility of parole. www.geocities.com/c68ss http://home.coqui.net/borench
Reply With Quote
  #3  
Old May 31st, 02, 03:58 AM
stingr69 stingr69 is offline
Senior Tech

 
Join Date: Feb 2002
Location: LR AR
Posts: 3,179
Default

it takes 2 bottles sometimes. I would not use anything else.

-Mark.
Reply With Quote
  #4  
Old May 31st, 02, 04:44 AM
click's Avatar
click click is offline
Moderator .. Jim

Jim
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 16,610
Default

Agree with stingr dont be a chemist with expensive mechanical parts and lubes.
That marvel might not contain the additives for long wear in the rear end. Maybe pinching pennies is ok for some things but not lubes.
Id recommend series 2000 Amsoil 75w90, it already has the posi built into it and will run much cooler than petroleum lubes.
There is my 2 pennies worth
click

------------------
69RS 350/255 LM1,TH350,Dover White,Blue Vinyl top
F&R spoilers,pdb,ps,am/fm,4.10 Posi.,A/C,
fold down rear seat.
My RS www.brainerd.net/~knudsen/69RS
Reply With Quote
  #5  
Old May 31st, 02, 05:41 AM
bspears bspears is offline
Senior Tech

 
Join Date: Jul 2001
Location: Saratoga, CA, USA
Posts: 411
Default

New posi rearend made lots of noise. I took it back to Speed Merchant. The guy at the shop took a quick listen and said " forgot to put the additive in". He put some in and the sound went away. That stuff really works..

bob spears
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:38 AM.



Camaros.net - 2009 AutoForums.com