Power steering Problemz - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jan 15th, 01, 01:50 PM Thread Starter
 
Join Date: Jan 2001
Location: Vancouver B.C Canada
Posts: 11
Angry

my Problem is i dont have any place to bolt my power steerin pump i have a set of camel humps with no holes. IS there an after market bracket u can buy that runs off the header bolt? i have no clue what to do
NovaDude is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jan 15th, 01, 02:12 PM
 
Join Date: Dec 2000
Posts: 195
Post

Well, mount it in the stock location on the front of the block below the driverside head. The brackets are cheap and easy to find. Of course, this is only to be done if you are running a short 67-68 style h2o pump (and it having to be a small block).

Other than that you are s.o.l.

Tom

[This message has been edited by chacane67 (edited 01-15-2001).]
chacane67 is offline  
post #3 of 6 (permalink) Old Jan 15th, 01, 03:10 PM
Tech Team
 
Join Date: Jan 2001
Location: Chantilly, VA, USA
Posts: 52
Post

You need the support arm (bracket) PN 3959558 that bolts on using the front exhaust manifold bolt and front motor mount bolt. You can buy them from most camaro parts suppliers like Rick's.

------------------
1969 Camaro Z28 X77
Chantilly, Virginia
GeorgeZ28 is offline  
 
post #4 of 6 (permalink) Old Jan 15th, 01, 03:19 PM Thread Starter
 
Join Date: Jan 2001
Location: Vancouver B.C Canada
Posts: 11
Post

thanx 4 the help people
NovaDude is offline  
post #5 of 6 (permalink) Old Jan 15th, 01, 03:20 PM Thread Starter
 
Join Date: Jan 2001
Location: Vancouver B.C Canada
Posts: 11
Post

or i mean georgez28
NovaDude is offline  
post #6 of 6 (permalink) Old Jan 15th, 01, 06:50 PM
 
Join Date: Dec 2000
Posts: 195
Post

Ringer

[This message has been edited by chacane67 (edited 01-15-2001).]
chacane67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome