timing - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jul 11th, 00, 04:38 AM Thread Starter
 
Join Date: Jul 2000
Location: warren IL USA
Posts: 3
Question

I have a 305 that the timing chain jumped a tooth or so.I replaced the chain then the heads and intake do to bent valves.I have replaced every thing down to the cap and rotor and can't seem to get it timed right.can any body tell me what i am doing wrong?????????????????????
roadtoad is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jul 11th, 00, 05:40 AM
Senior Tech
 
Join Date: Mar 2000
Posts: 715
Thumbs up

Make sure you put the timing chain on at TDC on #1 cylinder with both valves closed and not 180 out. This used to get me a lot when I first started working on motors. The easiet thing I found is put your thumb over the #1 spark plug hole and turn over the moter until you feel pressure and you are on the compression stroke and where you want to be to put on the timing chain. You may already know this, if so disreguard.

------------------
68 RS, Ash Gold,pwr windows,Hounds tooth
CA420 is offline  
post #3 of 5 (permalink) Old Jul 11th, 00, 06:32 AM Thread Starter
 
Join Date: Jul 2000
Location: warren IL USA
Posts: 3
Thumbs down

the motor is at tdc but it still won't start when on number 1.it also sucks back through the exhaust <BLOCKQUOTE>quote:</font><HR>Originally posted by roadtoad:
I have a 305 that the timing chain jumped a tooth or so.I replaced the chain then the heads and intake do to bent valves.I have replaced every thing down to the cap and rotor and can't seem to get it timed right.can any body tell me what i am doing wrong?????????????????????<HR></BLOCKQUOTE>

roadtoad is offline  
 
post #4 of 5 (permalink) Old Jul 11th, 00, 06:37 AM
Senior Tech
Drake
 
Join Date: Dec 1999
Location: Racine WI
Posts: 203
Wink

Roadtoad,check your E-mail.

------------------
67 RS RAGTOP # matching
4X4 Chevy truck
4X4 Suburban
67drake is offline  
post #5 of 5 (permalink) Old Jul 11th, 00, 04:50 PM Thread Starter
 
Join Date: Jul 2000
Location: warren IL USA
Posts: 3
Wink

thanks for your help i got it going.
roadtoad is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome