Accessory switch on column - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jun 1st, 01, 05:49 AM Thread Starter
Senior Tech
Donnie
 
Join Date: Apr 2001
Location: Clarksville, Tennessee, U
Posts: 235
Send a message via MSN to 69DZ302
Question

I have a '69 Z28, and I changed the column to a tilt and kept my key cylinder from the old one and put it in the tilt. The problem I'm having is I can't get the key to go in the accessory position. I've tried loosening the two screws on the part located on the column down toward the bottom and moving it back and forth but the key still won't turn back to accessory. Would it help or not if I took the part off of my old column and put it on the tilt. Thanks, Donnie...
69DZ302 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jun 1st, 01, 07:00 AM
Team Member
 
Join Date: Jun 2000
Location: LaGrange,Il
Posts: 1,026
Post

The lock cylinder turns a gear that moves a rack, that pulls a lever to the ignition switch. It sounds like the rack might have slipped a tooth?


TTFN
Mat
Mat Klemp is offline  
post #3 of 8 (permalink) Old Jun 1st, 01, 07:05 AM
Senior Tech
 
Join Date: May 2001
Location: Austin TX USA
Posts: 501
Question

Did you have new keys made? I had this same prob and found it to be new keys would start the car but wouldn't allow the switch into the accessory position until I wire brushed (fairly aggressivly) the keys. Might be a quick fix.
Sleepy-69 is offline  
 
post #4 of 8 (permalink) Old Jun 1st, 01, 07:13 AM Thread Starter
Senior Tech
Donnie
 
Join Date: Apr 2001
Location: Clarksville, Tennessee, U
Posts: 235
Send a message via MSN to 69DZ302
Post

Mat, The rack that you are speaking of, is it possible to change it out of the tilt and replace it with the one from the other column. If not, what needs to be done at this point if anything. Would replacing the part at the lower portion of the column I spoke of help at all or would replacing the lock cylinder help. Thanks for the reply, Donnie...
69DZ302 is offline  
post #5 of 8 (permalink) Old Jun 1st, 01, 07:29 AM
Team Member
 
Join Date: Jun 2000
Location: LaGrange,Il
Posts: 1,026
Post

I don't think that the column pieces are interchangable from tilt to non tilt. you shouldn't have to replace parts unless they are broken, just reposition them. Try the key trick first, make sure the lock cylinder will turn to accessory when it is not installed. You may also try disconnecting the ignition switch rod to make sure the switch isn't holding it up.


TTFN
mat
Mat Klemp is offline  
post #6 of 8 (permalink) Old Jun 1st, 01, 07:33 AM Thread Starter
Senior Tech
Donnie
 
Join Date: Apr 2001
Location: Clarksville, Tennessee, U
Posts: 235
Send a message via MSN to 69DZ302
Post

Mat, To disconnect the rod, is that done where I remove the part at the lower portion of the column. Where does the rod attach on both ends. Thanks, Donnie...
69DZ302 is offline  
post #7 of 8 (permalink) Old Jun 1st, 01, 07:46 AM Thread Starter
Senior Tech
Donnie
 
Join Date: Apr 2001
Location: Clarksville, Tennessee, U
Posts: 235
Send a message via MSN to 69DZ302
Post

Sleep-69, I haven't made any new keys but the previous owner did give me two sets of keys, but I don't know if I've tried both sets or not in the accessory position. I will try them both and see if that helps. Thanks for the reply, Donnie...
69DZ302 is offline  
post #8 of 8 (permalink) Old Jun 1st, 01, 06:35 PM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Post

Did you try the Shop Manual procedure for adjusting the switch? Leave the two screws loose that attach the switch, turn the key to the "Lock" position, and pull the little pin (in the slot on the side of the switch) all the way to the rear ("Lock" position for the slider in the switch) and hold it there, and tighten the two switch screws.

------------------
JohnZ
'69 Z28 Fathom Green
JohnZ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome