New engine info! - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 2nd, 01, 05:21 PM Thread Starter
Tech Team
 
Join Date: Jan 2001
Location: Edmond, OK. usa
Posts: 76
Cool

I think I am to the point where I want to put in a new engine and replace the transmission but I do not know where to begin. Is there a web site that sells new engines and if so what would you guys recommend as a replacement engine and transmission? Currently I have a 327 with a powerglide. Also my back-up lights do not work but the brake lights do. I have replaced the bulbs but am lost from this point. Any help would be greatly appreciated.
Gambler is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 2nd, 01, 05:25 PM
 
Join Date: Feb 2001
Location: Texas
Posts: 3
Post

Take a light tester and check for voltage to your back up lights. If there is no voltage, then it is probably the switch that is located in the column or on the tranny. What car is this?

------------------
1987 Silverado
350 4 bolt main
+.040
Ported and polished heads
Comp cams 268H and top end
Flowtech headers
3.73s on Detroit locker
4-bolt is offline  
post #3 of 4 (permalink) Old Jun 3rd, 01, 03:50 AM Thread Starter
Tech Team
 
Join Date: Jan 2001
Location: Edmond, OK. usa
Posts: 76
Post

4-bolt,
my car is a 67 camaro. If all else fails I guess purchasing a new wireing harness would be the next step.
Gambler is offline  
 
post #4 of 4 (permalink) Old Jun 3rd, 01, 11:28 AM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Post

If your brake lights work, the bulbs are fine. Before you buy a wire harness, check to make sure you have power to the back-up light switch, and power coming out of the switch with the car in reverse. Take it step by step and you'll find the problem.

------------------
JohnZ
'69 Z28 Fathom Green
JohnZ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome