Hesitation - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Aug 16th, 01, 08:29 AM Thread Starter
 
Join Date: Aug 2001
Location: Toronto,Ontario,Canada
Posts: 2
Post

I have an 84 2.8 litre which has a hesitation problem. If I disconnect the vacuum to the advance timing, the hesitation goes away and the car runs fine. I figure the diaphram is not working properly and maybe should be changed. I would like to know if it is o.k. to run with the vacuum disconnected and will it cause any other problems that will affect performance.
84_blackie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Aug 16th, 01, 08:54 AM
Senior Tech
 
Join Date: Aug 2000
Location: seattle, wa
Posts: 172
Post

Without the vacuum your running a little behind. It may hurt power and fuel economy.

------------------
Stock 67 327 RS
www.angelfire.com/ca7/goatjjcamarors/index.html
goatjj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome