head bolt?????? - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Apr 23rd, 01, 10:34 AM Thread Starter
 
Join Date: Mar 2001
Location: Sterling,CO,USA
Posts: 10
Question


iam missing a head bolt in my pass. side head would this cause water to get into the oil? its the middle bottom one if it helps?

its a sbc 400
88camaroRS is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Apr 23rd, 01, 02:11 PM
Moderator
Bill
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,332
Post

Yes !

------------------
Bill Koustenis
Owner
Advanced Automotive Machine
Waldorf Md
1971 Chevelle "Heavy Chevy" original owner
1973 Z-28 ..one family car...Brother bought it new in 73
BillK is offline  
post #3 of 6 (permalink) Old Apr 23rd, 01, 04:09 PM
Senior Tech
 
Join Date: Jul 2000
Posts: 170
Post

several of the head bolts go directly into the water jacket...i think i would be more concerned about where the bolt went?????
jblake is offline  
 
post #4 of 6 (permalink) Old Apr 23rd, 01, 04:34 PM
Senior Tech
 
Join Date: Mar 2001
Location: slaughters ky 42456
Posts: 238
Post

I would ask the Man who built your Engine???

------------------
69 Camaro SS 350 4 speed
55 Belair Sedan Pro Street 355 auto 9''
gene stills is offline  
post #5 of 6 (permalink) Old Apr 23rd, 01, 09:43 PM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Post

Is it one of the bolts that isnt under the valve covers? Like at the very bottom of the head? If so, that shouldnt cause oil to get in your water...but then again, you probably wont have any water in the motor either...most of the bolts go right into the water jacket.

------------------
375hp 78 Chevy truck
77 Chevy Nova
95 Chevy Lumina 3.4L
and building a 78 Nova
travis is offline  
post #6 of 6 (permalink) Old Apr 24th, 01, 11:15 AM Thread Starter
 
Join Date: Mar 2001
Location: Sterling,CO,USA
Posts: 10
Post

no it is one inside of the vale cover and that is where the water was leaking thanks alot guys.
88camaroRS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome