Poping noise? - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Apr 25th, 01, 06:26 AM Thread Starter
 
Join Date: Apr 2001
Location: Texas
Posts: 7
Arrow

What is the poping under neath of the IROC's. A friend of mine had his mech. take a look at it, but he said it was fine. He siad that it was normal and it was something about when they align the wheels. If this is normal what makes the actual noise?


Daniel61
daniel61 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Apr 25th, 01, 09:22 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

hey, thanks for all that info, but you forgot just a few things,

What year, what engine, manual or automatic. is it a engine noise, transmission area noise,exhause noise, front end noise,

we do have alot of knowledge here, but we are still working out the bugs in the Psychic thing yet. but hey , once we get that nailed down, we can email you your answer before you post the question!

------------------

Chris's 67 RS can be seen at http://www.67rs.com
JOIN THE CAMARO NET WEBRING!
http://nav.webring.yahoo.com/hub?ring=camaronet&list
Chris Edwards is offline  
post #3 of 13 (permalink) Old Apr 25th, 01, 10:23 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,559
Garage
Post

Remember the old Carson skit, "The Amazing Carnac"? He would hold up an envelope, state the answer and then open it and read the question... Here is my attempt at the same skit.

Check your trans mount!!!

------------------
...Dennis
'69 RS Convertible w/SS trim
'96 Z28SS #1679 of 2410
"The Club"
DjD is offline  
 
post #4 of 13 (permalink) Old Apr 25th, 01, 11:19 AM Thread Starter
 
Join Date: Apr 2001
Location: Texas
Posts: 7
Red face

Sorry I was trying to type that as fast as possible. It is when I turn the steering wheel pretty far both ways.
daniel61 is offline  
post #5 of 13 (permalink) Old Apr 25th, 01, 12:58 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,559
Garage
Post

Oops!! Never mind!!

------------------
...Dennis
'69 RS Convertible w/SS trim
'96 Z28SS #1679 of 2410
"The Club"
DjD is offline  
post #6 of 13 (permalink) Old Apr 25th, 01, 05:16 PM
Senior Tech
Freddie
 
Join Date: Feb 2000
Location: Central City, Ky.
Posts: 5,935
Post

Is the noise comming from the front or back? When you turn a sharp corner the posi in the rear may be popping when the clutch slips. You may need to change the oil and put in some posi additive. If it's comming from the front then I have no idea.

------------------
'69 RS/SS396 pro street
427/4spd/9"
big gear head is offline  
post #7 of 13 (permalink) Old Apr 25th, 01, 06:06 PM
Tech Team
Will
 
Join Date: Mar 2000
Location: Collinsville, Illinois, U
Posts: 62
Garage
Post

Without hearing more of your symptoms, you might want to check your ball joints and /or A arm bushings. Any wear on those and you can expect some weird noises.
wilmarwil is offline  
post #8 of 13 (permalink) Old Apr 25th, 01, 07:55 PM
 
Join Date: Nov 2000
Posts: 257
Post

check the power steering pump, if it's loose then when you crank the wheel hard, the belt will jerk it and cause it to bang against the engine. usually it makes more of a grinding noise. the tranny mount is usually under acceleration. I would check all the joint on the front end of the car and the posi check wouldn't be a bad idea after so many years of use anyway.
lil_beast_67 is offline  
post #9 of 13 (permalink) Old Apr 25th, 01, 08:43 PM
 
Join Date: Mar 2001
Posts: 650
Post

If it is what I think you are talking about, then my van does that too. It makes kind of a farting noise when the wheels are cranked far to either side... If this is the case, it is nothing to worry about. It is just a noise that seems to come from the pump, and really doesn't do any harm. People might look at you weird when you turn sharply, that's about it. This has been going on in my van for nearly 3 years now without incedent, and it apparently did the same thing for the owner before me too. Even my dad's truck, which he has had since 1995, makes a weird noise from the power steering pump, and it has not malfunctioned at all yet.
BreathWeapon is offline  
post #10 of 13 (permalink) Old Apr 26th, 01, 02:42 AM
Senior Tech
 
Join Date: Jul 2000
Location: Stuart, Florida
Posts: 567
Post

My 92 does it too. Its almost like a CV joint click when doing hard slow turn. I always though it was my center caps, but I have never pulled them to check it.

------------------
------------------
Mark

1992 Firebird 355/Six Speed (Soon to be LT1)
1991 RS 350 / 700-R4
1987 Toyota Pickup 383 / 500 + HP 10.963 @ 119.95 Slicks / 11.997 @ 114.23 Radials
"Speed KILLS, so drive a FORD and live forever!"
http://personal.lig.bellsouth.net/~racer383/

Member of the "unwanted" 3rd Gen group.
Mark W. Winning is offline  
post #11 of 13 (permalink) Old Apr 26th, 01, 03:13 AM
Senior Tech
John
 
Join Date: Feb 2001
Location: Maine
Posts: 3,099
Post

I have to second the ball-joint idea. If they are dried out they will make sort of a strange noise at times.
boodlefoof is offline  
post #12 of 13 (permalink) Old Apr 26th, 01, 03:28 AM Thread Starter
 
Join Date: Apr 2001
Location: Texas
Posts: 7
Post

To answer the questions the noise is coming from the front. If it was a C/V joint or something like that don't you think that a mech. would say that it was bad? There has been two of them look at the car saying that it is normal.


daniel61
daniel61 is offline  
post #13 of 13 (permalink) Old Apr 26th, 01, 11:46 AM
 
Join Date: Apr 2001
Location: Michigan
Posts: 29
Post

I agree with the ball joint idea. I would take a closer look. If it has something to do with the alignment it could definetely be a ball joint. Maybe the mechanics noticed the problem and thought you could go a ways before it would become a problem that would need to be replaced. It couldn't be cv-joints because your car is rear wheel drive and doesn't have them. Mark was just using the sound they make as a reference. Good luck with it.

Sparky3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome