69 Starter or what? - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 25th, 01, 02:04 PM Thread Starter
Tech Team
 
Join Date: Jun 2001
Location: Hattiesburg, MS, USA
Posts: 31
Post

Hey,
Thank you for looking. I have a 69 350 stock car. Every cold start it takes three cranks to get the car going. Whenever the car is up to temp and I shut it off and re-start within five minutes it sounds like the battery is dead (very slow turn over). But, if the car sits for ten minutes or longer after driving, it starts in a snap. I do have all of the stock points and stuff. Any sugestions.
mark

------------------
~ mark
markZ11 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 25th, 01, 04:44 PM
Senior Tech
TOM
 
Join Date: Mar 2001
Location: MANASQUAN NJ. U.S.A.
Posts: 442
Cool

Maybe too much advance in the timing, may have to retard it just a bit.
TOMSTV is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome