69 Camaro wiper motor - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 11th, 01, 04:08 PM Thread Starter
 
Join Date: Mar 2001
Location: Saegertown PA. USA
Posts: 13
Post

Can someone tell me what color wires go where on a 69 Camaro wiper motor? Someone cut the plug on my car and I can't seem to get it to work again. Also is there a way to test a wiper motot to see if it works before installing it?
tjones is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 12th, 01, 05:41 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,366
Post

Looking at the Service Manual, it shows four wires with a jumper wire....

A Dark Blue on the blade that's away from the other two, a Yellow and a Lite Blue on the center blade, and Black on the third blade. The first and second blades are jumpered with a Yellow between them. All four wires go straight to the fuse block.

Someone with the Wiring Manual will be able to tell you more detailed info on where each wire goes through the fuse block.
Hope this helps!

------------------
Joe
WCA Member
[email protected]
'69 wallet crusher
'97 Blazer - Bad wheel hop!

[This message has been edited by HwyStarJoe (edited 05-12-2001).]
HwyStarJoe is offline  
post #3 of 4 (permalink) Old May 12th, 01, 06:28 AM
Tech Team
 
Join Date: Jan 2001
Location: EnglewoodFl
Posts: 85
Post

If you can wait until Monday I will fax you the wiring diagram right out of the service manual, but it does confirm what Joe said. Let me know if you have a fax #.
Rdcmro69 is offline  
 
post #4 of 4 (permalink) Old May 12th, 01, 10:37 AM
Senior Tech
Bob
 
Join Date: Dec 2000
Location: Ct.
Posts: 1,146
Post

tjones:

I emailed you a couple of pictures of the hook up. They aren't the best, but they might help you.

------------------
Bob
Garnet Red 69/SS396/TH400/355 Posi
94 HD Dyna Wideglide
phel69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome