mystery cam - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old May 14th, 01, 02:14 AM Thread Starter
Senior Tech
 
Join Date: Nov 2000
Location: M.D.
Posts: 304
Angry

O.K.
I've put this 327 in my 67 but I don't know the cam spec's(big) .I set the valves at .020(solids) when I put a light on it 8-10 degrees is to much and it barks when you try to start it ,if I back off the timing until it starts good (off the tab retarded).then it back fires though the exhaust every time you get off the gas . runs better when it's avd.(hard to start),but still don't have much power in 2nd,3rd,and 4th.
BTW it's 327 11:1 small valve heads(441's)performer in take,holley 600 vac sec,accell hei dist .m21 4 spd.3.08(?)peg leg 10 bolt.
runs at about 210 degrees.

maybe I should just buy a new cam with spec's???????????????????????

------------------
stock? 67
hidden 69
4 speed is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old May 14th, 01, 02:17 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

are you sure its for your car?, did you degree the camshaft? or just plop it in , hows the timing chain?

Give Comp a call and they can help with a cam choice, many people tell you get this , or get that, when its more your personal preference ,

they can help with the decision and answer any questions you may have..

their toll free # is 1-800-999-0853


------------------

Chris's 67 RS can be seen at http://www.67rs.com
JOIN THE CAMARO NET WEBRING! http://nav.webring.yahoo.com/hub?ring=camaronet&list

[This message has been edited by Chris Edwards (edited 05-14-2001).]
Chris Edwards is offline  
post #3 of 7 (permalink) Old May 14th, 01, 02:21 AM Thread Starter
Senior Tech
 
Join Date: Nov 2000
Location: M.D.
Posts: 304
Post

I got this motor all togather it's been setting over ten years .
it was suppoed to have run 11's in a 71 nova.

------------------
stock? 67
hidden 69
4 speed is offline  
 
post #4 of 7 (permalink) Old May 14th, 01, 12:19 PM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Post

If the timing numbers you are reading are really correct (no spun balancer or mismatched timing pointer...have you verified that tdc on the balancer is really tdc for the engine?) then it sounds like you need a high torque starter. GM made 2 distinctly different types of starts for the old V-8's...a standard duty and a heavy duty or higher torque version. Or you may simply need a new starter or cables. If the starter is a little weak then any added resistance can really drag it down...it may work perfectly fine on a 8.5-1 engine for years but only be marginal for your engine. Also, if you are running your timing heavily retarded to get it to start, it will run hot.

------------------
375hp 78 Chevy truck
77 Chevy Nova
95 Chevy Lumina 3.4L
and building a 78 Nova
travis is offline  
post #5 of 7 (permalink) Old May 15th, 01, 03:35 AM Thread Starter
Senior Tech
 
Join Date: Nov 2000
Location: M.D.
Posts: 304
Post

got a call from the guy s son that I bought the motor from
he said .022 int .024 exh. for the lifters and 30 degrees total add 3g's.he said they never timed the motor at idle,he also brought up the starter deal,they always spun the motor and then put the juice to it
it was a race only motor in a 71 all steel nova 4 spd, with (he thinks) 4.56 gears
ha said it ran 11.20's at capital raceway in crofton md.
unfortuneity I'll be out of town this weekend(O.C.cruise with no car)and can't work on it again until the following weekend
I'll let yous know what I come up with!


------------------
stock? 67
hidden 69
4 speed is offline  
post #6 of 7 (permalink) Old May 15th, 01, 04:39 AM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

Sounds like the motor has 12 1/2 to 1 compression at least.

oger is offline  
post #7 of 7 (permalink) Old May 15th, 01, 05:19 AM Thread Starter
Senior Tech
 
Join Date: Nov 2000
Location: M.D.
Posts: 304
Post

I know the pistons have a rised area on one side but they have GM cast in to the bottom side with numbers but I could'nt find them any where I didn't think GM put out anything higher then 11.5 to 1
If I can find the numbers I'll post them maybe someone knows what they are

------------------
stock? 67
hidden 69
4 speed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome