dooug nash 5-speed - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Jul 21st, 01, 04:48 PM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: Berkeley Ca. America
Posts: 925
Post

I have a doug nash five speed with a hurst shifter and a centerforce two clutch. here is the deal, just months ago I had the tranny overhauled I spent 1200 dollars, they put all new synchros, bearings, and a bunch of expensive reverse parts,forks, sliders, gears, blah,blah,blah,,,,, well anyway when i put the tranny back in i didn't put in a new clutch. it was really hard to get it into first gear in the begining, but the guy at the shop drove it and said it was okay, said the synchros needed to break in. Now i also have a rear oil leak that is making the clutch chatter, also the clutch is really going out, on it's last miles, now months later it is still hard to get in first, (not as bad), and every now and then usually at high rpms, it grinds into second from first, and i'm starting to hear a little bearing noise from the shifter, is it the oil leak? bad clutch, or was the tranny not put right together? did these guys get over on me? I'm going to take it back to them and before i would like to know what I should say and know what i'm talking about, also did i mess anything up?
cody is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Jul 22nd, 01, 05:44 AM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

If the clutch is dragging {bad clutch} it will be hard to get into reverse not first. Sliders need a little breakin period not syncros and it is very little. A bad clutch could be causing the grinding going into second. One question I assume you have a scatter shield did you dial it in. Misalignment could be causing all your problems and the noise you hear is the front bearing dying from the misalignment.

oger is offline  
post #3 of 11 (permalink) Old Jul 22nd, 01, 07:12 AM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: Berkeley Ca. America
Posts: 925
Red face

I don't have a scatter shield, how would it be misaligned if the input is in the pilot bearing and clutch, if it was misaligned wouldn't it not fit? also so it's probally not the oil leak or bad clutch, must be misalignement, or bad tranny? I have had nothing but problems with this transmission!,maybe new bellhousing?...
cody is offline  
 
post #4 of 11 (permalink) Old Jul 22nd, 01, 07:23 AM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: Berkeley Ca. America
Posts: 925
Post

Oh yeah, do you think the grinding has ruined my gears? it does it bad once in a while probally have done it about 10-12 times bad. THANKS!
cody is offline  
post #5 of 11 (permalink) Old Jul 22nd, 01, 10:10 AM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

Why did you have the trans rebuilt? What was wrong with it. Just because a trans will go in doesn't mean that it is exactly straight with the center line of the crank. There is enough movement in the front bearing to allow it to go in even when it is off quite a bit. You are getting sporadic shifting problems which indicates your clutch not releasing all the time or your shifter is loose. You said the clutch was bad when you have it apart put the bellhousing on with out the clutch and using a dial indicator check for misalignment even stock bellhousings have been known to be not straight.

oger is offline  
post #6 of 11 (permalink) Old Jul 22nd, 01, 08:03 PM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: Berkeley Ca. America
Posts: 925
Unhappy

wHAT a stupid mistake the shifter was loose, I tightened it up and it shifted much better, I took it for a couple of test drives, but I managed to make it grind again. Did I ruin it permanently! The reason for the rebuild was there was a lot of bearin noise, when I took it in they opened it up and found everything wrong. If there are internal problems, do you think I can convince them to fix it under warranty if i don't mention the shifter? any more ideas about the whole thing? any more info would be even better than what you have already said, Thanks a lot!!
cody is offline  
post #7 of 11 (permalink) Old Jul 23rd, 01, 06:09 AM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

You said that you were going to change the clutch do that first before you do damage to the trans. When you put it back together make sure the shifter is adjusted correctly. I don't know how hard you were shifting but unless you were power shifting you probabily just flattened some syncros a little. It should be alright. What parts did the shop change, normally the front bearing is what goes on just about any manual trans.

oger is offline  
post #8 of 11 (permalink) Old Jul 23rd, 01, 07:33 PM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: Berkeley Ca. America
Posts: 925
Thumbs up

They replaced all of the bearings, seals, syncrhros, forks, sliders, reverse gear,slider, and idler. Do you think i should take it back to them while i have the tranny out? Also is it possible the gears clashed and were damaged. I was thinking maybe it is still doing the grinding because something got messed up when the shifter was loose? Thanks for all your help! Also do you think the oil leak contributed to anything.
cody is offline  
post #9 of 11 (permalink) Old Jul 23rd, 01, 07:51 PM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: Berkeley Ca. America
Posts: 925
Post

I noticed you live in concord, i live in berkeley, ever hear of petes gear shop in hayward? that where i got the work done. HEard anything good or bad?
cody is offline  
post #10 of 11 (permalink) Old Jul 24th, 01, 01:34 PM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

No I haven't heard either way I usually do my own manuals. If I get in trouble I have a friend that has had a trans shop for almost 40 years he has seen everything. He can get me out of trouble.

oger is offline  
post #11 of 11 (permalink) Old Jul 24th, 01, 06:39 PM Thread Starter
Senior Tech
 
Join Date: Feb 2001
Location: Berkeley Ca. America
Posts: 925
Thumbs up

Does he still work? maybe I should start spending my money with him? any other ideas about my situation?
cody is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome