Randomly won't even turn over? - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jul 31st, 00, 01:18 PM Thread Starter
 
Join Date: Jul 2000
Location: El Cajon, CA, USA
Posts: 6
Question

1979 305 Berlinetta with 30K on the rebuild. Almost always starts and runs like a charm
but occasionally turning the key gets absolutely no response, nothing. Headlights work, radio cuts out(like it should) but nothing at all happens under the hood. It's been random for the last couple of months.
Very frustrating. Replaced the starter solenoid the night before and everything was cool, that next moring - nothing!!?
BurtonBoy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jul 31st, 00, 04:38 PM
Tech Team
Dan
 
Join Date: Jun 2000
Location: Delaware, Ohio
Posts: 30
Post

Check your neutral safety switch.

------------------
My RS Conv. 1
My RS Conv. 2
dadjad is offline  
post #3 of 5 (permalink) Old Jul 31st, 00, 07:31 PM
Senior Tech
 
Join Date: Jul 2000
Location: Caledonia,NY,USA
Posts: 233
Post

It mwy be the ignition switch,too.
69er is offline  
 
post #4 of 5 (permalink) Old Aug 1st, 00, 01:58 AM
 
Join Date: Jun 2000
Location: new zealand
Posts: 16
Wink

i had the same problem on my 82 Z28 in the end it was loose cables on the starter motor.
tightened them up and it started first pop.
MEAN_RS is offline  
post #5 of 5 (permalink) Old Aug 3rd, 00, 06:00 AM Thread Starter
 
Join Date: Jul 2000
Location: El Cajon, CA, USA
Posts: 6
Talking

The problem has been knocked out. Replaced the ignition switch, didn't fix it. Jumpered the nuetral safety switch, no change. I finally took the solenoid & starter assembly in to Kragen for a test. Strange thing, the starter tested fine but wasn't engagiong under engine load. Replaced the whole mess, $50 and it starts like a animal now. Thanks a lot for the input!! Happy cruising.
BurtonBoy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome