305 won't turn over - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Apr 1st, 01, 03:41 PM Thread Starter
 
Join Date: Jan 2001
Location: Watsontown PA USA
Posts: 22
Post

OK camaro experts. I have an 84 Camaro with a early 80's 305. Has stock aluminum Intake. I just put on a new Q-jet carb. After i installed that I only had it fired up about 6 times. Now the damn thing barely turns over. I don't know what to do. I'm not sure about the timming but sometimes I can go out and it'll turn over good and not start and others it just won't turn over at all. PLEASE HELP
1984 Camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Apr 1st, 01, 05:15 PM
Tech Team
 
Join Date: Mar 2001
Location: Wingate NC
Posts: 77
Post

Check you grounds including the battery post and make shure your battery has a good charge.
6-71BlownCamaro is offline  
post #3 of 9 (permalink) Old Apr 1st, 01, 05:43 PM
 
Join Date: Mar 2001
Location: coldlake, alberta, canada
Posts: 4
Lightbulb

just a suggestion check your battery to see if there is enough amperage from the battery it is an easy check just put a mulitmeter on your battery post and have some one start the engine if you voltage drops way down then you could have a bad battery
StanA is offline  
 
post #4 of 9 (permalink) Old Apr 2nd, 01, 01:00 AM Thread Starter
 
Join Date: Jan 2001
Location: Watsontown PA USA
Posts: 22
Post

Ok, i'll try those things when I get home today from work. I have my moms car for the time being. I had a slow battery charrger on it all night, and I got out and it turned over real good. Just won't fire.

Ray
1984 Camaro is offline  
post #5 of 9 (permalink) Old Apr 2nd, 01, 08:17 AM Thread Starter
 
Join Date: Jan 2001
Location: Watsontown PA USA
Posts: 22
Post

ok i got a really good explanation of what my car is doing when I try to start it. I got the battery good and charged up. I stuck a volt gauge to it and when I turn it over it jumps down between 10-11 normal right? But when I go to give it some gas it bearly wants to turn over. Like the battery is dead. When it was cranking hard the gauge stayed at 10-11. What's the problem>????

Ray
1984 Camaro is offline  
post #6 of 9 (permalink) Old Apr 2nd, 01, 08:38 AM
 
Join Date: Mar 2001
Location: marysville,wa. usa
Posts: 4
Post

try cleaning your plugs & charge or buy new battery, clean battery cables.
good luck. joe
joe hansen is offline  
post #7 of 9 (permalink) Old Apr 2nd, 01, 08:52 AM Thread Starter
 
Join Date: Jan 2001
Location: Watsontown PA USA
Posts: 22
Post

I just added new plugs and the batter is brand new about 3 months ago. It's one of those big interstate battery's. So when I'm cranking it over and the gauge reads between 10-11 it's no good? Why does it crank hard when I pump the gas?

RaY
1984 Camaro is offline  
post #8 of 9 (permalink) Old Apr 2nd, 01, 10:21 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,623
Garage
Cool

Sounds like timing is advanced alittle too much. 10-11 volts is fine for the battery reading while cranking.

Once you get it running, measure charging voltage at the battery, s/b 13.5-14.5 volts.

May have to tighten drive belt, you said it cranked over fine for about six times then died.

Everett 68/350/PG/11.90/115mph
Everett#2390 is offline  
post #9 of 9 (permalink) Old Apr 13th, 01, 05:54 PM
 
Join Date: Mar 2001
Location: coldlake, alberta, canada
Posts: 4
Thumbs up

I agree with everett that it might be your timing it sound like your battery is really good good luck.StanA
StanA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome