coil wires - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jun 3rd, 00, 05:08 AM Thread Starter
Senior Tech
 
Join Date: Apr 2000
Location: Savannah Ga
Posts: 161
Ok guys I need some help. I haven't been getting and spark to my plugs, so I bought a new Accel super stock coil and I want to be sure that I wire it up right. I think the dist. wire goes to the - side am I right? then I have three wires comming out of my firewall two are connected together into one connector do these go to + side? then the other wire which is brown in color,does it go to the - side? thanks for any advice. The car that this is on is a 70 z28 # matching 4 speed
zgator is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jun 3rd, 00, 06:31 AM
Senior Tech
 
Join Date: Apr 2000
Location: Whittier, California
Posts: 246
The single wre from the distributor comes from it to the coil negative - side.

There should be a single connector with two wires attached to it, and this is the voltage feed, needs to be on the coil positive + side.

Last wire isn't known, but may just be tach wire. If so, it goes on the coil negative - side. If the tach wire is connected to the positive side of the coil, you won't get fire from the coil. If it isn't an ignition related wire, and is connected to either coil terminal, will probably not allow fire.
IgnitionMan is offline  
post #3 of 5 (permalink) Old Jun 3rd, 00, 06:33 AM
Gold Lifetime Member
Jody
 
camcojb's Avatar
 
Join Date: Jan 2000
Location: Wilton, Ca. USA
Posts: 10,072
The brown wire is the tach wire. Hook it to the - terminal with the dist. wire as IgnitionMan said.

Jody
camcojb is offline  
 
post #4 of 5 (permalink) Old Jun 3rd, 00, 07:42 AM Thread Starter
Senior Tech
 
Join Date: Apr 2000
Location: Savannah Ga
Posts: 161
Thanks guys. One other thing I forgot to tell ya'll about. For some resason I had a condenser attached to my coil. Why did I do that? It was on the + side
zgator is offline  
post #5 of 5 (permalink) Old Jun 3rd, 00, 08:17 AM
 
Join Date: May 2000
Posts: 20
<BLOCKQUOTE>quote:</font><HR>Originally posted by zgator:
Thanks guys. One other thing I forgot to tell ya'll about. For some resason I had a condenser attached to my coil. Why did I do that? It was on the + side<HR></BLOCKQUOTE>
the condenser is for radio interference
69 rs conversion is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome