tach problems - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jan 20th, 00, 06:17 AM Thread Starter
Tech Team
Steve
 
Join Date: Sep 1999
Location: Frisco TX
Posts: 45
Angry

Im really getting mad that I cannot get my tach working correctly. I have a comp9000 msd coil. I have taken the tach out of the dash and hooked it under my hood to try to fix the problem, I have tried a diaode in the - side of the coil line and when I used to run a high-fire box mallory sold me this thing that lookef like a wire wound around about 100 times with a line for in and a line for out, I guess to devreave voltage? I know some others here have aftermarket Ignition with factory tach's what do we have to do to get them working??????
stevenb8 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jan 20th, 00, 05:04 PM
Senior Tech
 
Join Date: Nov 1999
Location: brandon, ms. usa
Posts: 278
Unhappy

i had an msd 6al box hooked to my 396 and the factory tach would not work. i have since sold it and i'm waiting on a small body high output hei dist. msd offered two different tach adapters (one like the transformer type your talking about)for $25 and another that costs $45. not sure if they will work for you. msd was helpful when i emailed tech support. suggest you might do the same.

------------------
To see a pic of my car, click here... pages.prodigy.net/mtbmtb/rf396ss.jpg
mike brown is offline  
post #3 of 4 (permalink) Old Feb 12th, 00, 11:55 AM
 
Join Date: Feb 2000
Location: Yankton, SD, USA
Posts: 24
Post

Will a Tic-Toc-Tach work with a HEI? Maybe that is why mine won't work ???

Brian
REALRS is offline  
 
post #4 of 4 (permalink) Old Feb 14th, 00, 02:23 AM
 
Join Date: Jun 1999
Posts: 460
Post

REALRS, Maybe you should sell me your broken tach and you can buy a fancy new one. Really though there should be no problem hooking up your tach to a HEI. Are you sure its hooked up correctly? How is it wired now?
68SS396 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome