68Z tach - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Aug 12th, 00, 11:56 AM Thread Starter
 
Join Date: Aug 2000
Location: Red Bluff Calif.
Posts: 10
Question

Need help. Looking at a # matching MO engine 68 Z28. Everything is right except one oddity. It has a 5K redline tach. Any ideas on this. Any help will be appriciated.

Thanks in advance.
Tommyd is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Aug 12th, 00, 03:30 PM
Senior Tech
 
Join Date: Dec 1999
Location: Hayward,Ca,USA
Posts: 287
Post

It could be that the car didn't come with a tach from the factory and they installed whatever tach they found without knowing or caring if the tach was correct.

I would be on guard about the rest of the car, double check the numbers and documentation presented.

Steve R.
Steve R is offline  
post #3 of 10 (permalink) Old Aug 14th, 00, 02:28 AM
Senior Tech
 
Join Date: Jun 1999
Location: MA, USA
Posts: 460
Post

If it has a tach then it must have console guages. Check the guage harness and connections to see if they are original or maybe added later. Either its a fake or most likely what Steve says about someone adding the tach later. Tach's weren't mandatory with any engine option. If you buy the car and want to sell the tach keep me in mind. Post some numbers if you want help to see if its really matching numbers. VIN, cowl tag, engine numbers, ect
68SS396 is offline  
 
post #4 of 10 (permalink) Old Aug 14th, 00, 02:43 AM
Senior Tech
Steve
 
Join Date: Apr 2000
Location: Mount Pleasant, SC 29464
Posts: 275
Post

What is the build date on the car? I own a numbers matching 68 Z and have read that there was a temporary shortage of 6K redline tachometers during the late 67 and early 68 production runs. I think Jerry MacNeish discusses this in of his books. My car is a 3rd week March car and has the 6K tachometer. I believe this problem has also been documented with some of the 375hp 396s. You might want to call Jerry and confirm this, he has been a tremendous help to me on the restoration of my Z. His web page address is z28camaro.com.
SEK Z28 is offline  
post #5 of 10 (permalink) Old Aug 14th, 00, 04:58 AM Thread Starter
 
Join Date: Aug 2000
Location: Red Bluff Calif.
Posts: 10
Talking

Thanks SEK Z28
I think your on the right track. He told me it was an early production unit. I'm suppose to get the numbers tonight so can go from there.
Thanks much, now i'm excited again!
Tommyd is offline  
post #6 of 10 (permalink) Old Aug 14th, 00, 06:35 AM
Senior Tech
Jeff
 
Join Date: Jun 1999
Location: Ewing, NJ 08560
Posts: 2,438
Post

If it's an early production car, it should also have the 302 emblems, not the Z28 emblems on the fenders. Sounds good, let us know if you get the car.

------------------
Jeff H - 93 Indy 500 Pace Car, Hugger Orange 69 Z28 with JL8 brakes & crossram
Jeff H is offline  
post #7 of 10 (permalink) Old Aug 14th, 00, 08:24 AM
Senior Tech
 
Join Date: Jun 1999
Location: MA, USA
Posts: 460
Post

If thats true about the 6k redline tach (I am not questioning that) then why wouldn't they at least install the 5.5k redline tach rather than the 5k redline
SEK Z28 what is the redline of your tach?
Tommyd, if you pull out the cluster there should be a paper tag on top with the date on it you could compare to the car. If the dates work out it doesn't mean its original but if its way off then at least you know it was added later
68SS396 is offline  
post #8 of 10 (permalink) Old Aug 14th, 00, 08:29 AM
Senior Tech
 
Join Date: Jun 1999
Location: MA, USA
Posts: 460
Post

Ok I'm a idiot. I see that your (SEK Z28) redline is 6k like it should be. It would seem if there was a shortage they would use the next closest redline.
68SS396 is offline  
post #9 of 10 (permalink) Old Aug 15th, 00, 01:33 AM
Senior Tech
Steve
 
Join Date: Apr 2000
Location: Mount Pleasant, SC 29464
Posts: 275
Post

68SS396, My car does have the 6K redline. It is also considered an early build unit and has the 302 emblems in lieu of the Z/28. When I said shortage, I meant shortage. From what I had read, the only tachometer available at the time was the 5K Unit!

Tommyd, sounds like you may have a rare car there. If all the other numbers check out you should be ok. But be careful and do your research. By the way, my Z doesn't even come alive until 5000rpm so you better get another tachometer!!!!!
SEK Z28 is offline  
post #10 of 10 (permalink) Old Aug 16th, 00, 02:16 PM Thread Starter
 
Join Date: Aug 2000
Location: Red Bluff Calif.
Posts: 10
Post

I would like to thank everyone for their help.
vin 124378L302522
Engine V0907MO302522
Cowl 09 C
ST 68 12437Los
712 C 2
Seems like a Sept of 67 car. Is white with blk stripes. Has cowl hood installed and there are Z emblems also. Won't visiual the car until next week. Heading for Alaska tomarrow. Whoever put on the cowl hood probly moved the 302's to the hood. Just a guess. Also has a Hurst shifter installed. The plot thickens. I still have high hopes.
Thanks again. Will keep you posted.
Tommyd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome