car wont start after spark plugs changed - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 6th, 01, 03:22 PM Thread Starter
 
Join Date: Apr 2001
Location: akron, ohio,usa
Posts: 3
Angry

ia have a 94 z28 5.7l 350 i changed the spark plugs because the car was acting sluggish and when i was finished replacing them the car wouldnt start back up i did the spark test "plenty of spark" so what could it be it would start right up but after the spark plug change it just keeps cranking but will not start. thank you any thoughts would be very greatful
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 6th, 01, 03:43 PM
Tech Team
 
Join Date: Nov 2000
Location: Kentucky
Posts: 48
Post

did you check the wiring going to the fuel injectors.check to see if fuel is reaching fuel rail.probally just loose connection some where but you said the car was sluggish befor.i had a 91 s-10 that did that and two days later the fuel pump went out.hope this helps......Luke
Lukes67 is offline  
post #3 of 5 (permalink) Old Apr 6th, 01, 03:43 PM
Tech Team
 
Join Date: Mar 2001
Posts: 49
Post

Not to be a smart#$2, but recheck the wires for correct position, and if that is not the problem make sure the plug wires are securely fit on the plugs. Those late model Camaro's are a tight fit and it is hard to get the wires on correctly.
jamesbern is offline  
 
post #4 of 5 (permalink) Old Apr 6th, 01, 05:32 PM
Gold Lifetime Member
Charley
 
clill's Avatar
 
Join Date: Nov 1999
Location: Woodland, Ca.
Posts: 3,534
Garage
Post

Is it possible that you put too long of a plug in ? Could the piston have hit the plug and closed the Gap ?
clill is offline  
post #5 of 5 (permalink) Old Apr 6th, 01, 07:13 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,074
Post

chill,
Your'e readin' my mind!
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327
69 Camaro Vintage Racer
65 Lola T-70 Can Am Vintage Racer
davidpozzi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome