Is this a 502? - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old May 21st, 01, 03:55 PM Thread Starter
 
Join Date: Apr 2001
Location: Houston, TX
Posts: 10
Question

I have recently purchased a 1969 Camaro that is suppose to have a 502 cid. I took it out to the track last night, and it ran 13.8 sec with street tires. It has TH400, 4.56 posi, 650 double pumper, and was wound out at 5500 rpm going through the lights at 99 mph. The motor did seem to mis just before the traps, and I think I was low on fuel. Question: How can I tell if this is a 502? I can't find numbers anywhere. It does not have a fuel pump boss.
txwindsurf is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old May 22nd, 01, 05:42 AM
Senior Tech
 
Join Date: Jan 2000
Location: Utah, no I\'m not mormon U.S.A.
Posts: 260
Post

Call your local GM dealer. Good luck
CORNHOLIO is offline  
post #3 of 12 (permalink) Old May 22nd, 01, 11:57 AM
Senior Tech
 
Join Date: Apr 2000
Location: holliston, mass
Posts: 622
Post

Find the casting numbers near the bellhousing and post

I'll try to help
John
68ragtop is offline  
 
post #4 of 12 (permalink) Old May 22nd, 01, 12:24 PM
 
Join Date: Apr 2000
Posts: 190
Post

Find the casting numbers near the bellhousing would be best.
I have the 502/502 and when I drive with the BFG Comp T-A on the car they spin like crazy and it's not at the track. From a stop 100 ft hole shots are no problem and I have a 9" 3:70 rear. With the 4:56 you have they must be spinning up. I can't really use these tires.
Try using BFG drag radials. I have the 275/60/15. They still spin but not as much. They are nice and gummy. Just don't get caught in the rain.

------------------
502 Bob

69 Z-502
Body by Fisher and Customized by Fisher
www.mobiletools1.com
mobiletools is offline  
post #5 of 12 (permalink) Old May 26th, 01, 04:59 AM
 
Join Date: May 2001
Location: eastmeadow ny
Posts: 4
Post

check out the casting #s like everybody said but everything sound about right. when i put a 502/440 in my car it ran 12.70s @108 with th400 4.56 but that was with 10.5 slicks. also check the timing cover it should be alm. with a different bolt pattern good luck

wayno is offline  
post #6 of 12 (permalink) Old May 26th, 01, 07:24 PM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Post

Could be any mark vi engine. Check for # rf of block below alt.

[This message has been edited by ZZ430DropTop67RS (edited 05-26-2001).]
ZZ_430 is offline  
post #7 of 12 (permalink) Old May 27th, 01, 03:43 AM Thread Starter
 
Join Date: Apr 2001
Location: Houston, TX
Posts: 10
Post

I will look for the numbers this weekend. Thanks for your input.
txwindsurf is offline  
post #8 of 12 (permalink) Old May 27th, 01, 05:00 PM Thread Starter
 
Join Date: Apr 2001
Location: Houston, TX
Posts: 10
Post

Where exactly on the bell housing do you find the numbers? Is it at the top, right or left? When you talk about an engine does right had side assume your are facing the front of the car? I know these are very basic questions, but you must learn somewhere.
txwindsurf is offline  
post #9 of 12 (permalink) Old May 28th, 01, 04:50 AM Thread Starter
 
Join Date: Apr 2001
Location: Houston, TX
Posts: 10
Post

The numbers on the Bell Housing are
B075 2 10237297
There is also "K20" on the LHS (facing the front of the car) of the block. What do you think? The timing chain cover is Al.
txwindsurf is offline  
post #10 of 12 (permalink) Old May 28th, 01, 08:30 AM
Senior Tech
 
Join Date: Jan 2000
Location: Island Lake, IL
Posts: 203
Post

Hello TXWINDSURF,

Here are the numbers off my 502/502 block:

Casting Number: 10237300
Number on PS Deck (where the car's VIN would be): T1106619 (probably a Tanawanda S/N).


Also, my block has 8.2 cast on both sides just over the engine mount bosses. I assume a 454 would have 7.4 cast in the same location. Thats the best thing to look for on the Mark VI blocks.

I think that K20 is just a date code.

Keith
'69 RS/SS 502
awsm502 is offline  
post #11 of 12 (permalink) Old May 28th, 01, 03:54 PM Thread Starter
 
Join Date: Apr 2001
Location: Houston, TX
Posts: 10
Post

Mortec.com shows this number to be a 454 Vortec 7400", "L-29".

It looks like I was scamed. I have placed a call to the owner. I kept the advertisement, which says 502 cid. This guy had race cars and boats, I am sure he knew what he was doing. At least this explains the slow 1/4 mile. does anyone knew what my rights are?
txwindsurf is offline  
post #12 of 12 (permalink) Old May 29th, 01, 02:20 PM
Senior Tech
 
Join Date: Nov 2000
Location: denton md
Posts: 239
Post

Well last time I heard fraud was illegal in every state, even Texas. I would suggest you first contact the owner and see if this can be corrected at this level. Odds are not in favor of this thing happening.

What ever you do DONT threaten him, punch him out or smash windows, do it all legally. Check with the local court house, they can point you in the right direction.

I got screwed in a car deal once, took it to court and he never showed, I won by default and I didnt even need a lawyer. Next I filed to have his wages attached and for him to pay court cost. Yes I got my money but it took a while. I learned alot. Good luck
roger69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome