Subframe Connector Pictures - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Apr 17th, 00, 08:24 PM Thread Starter
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
Post

There were a few of you who were interested in some pictures of the installation of my through the floor subframe connectors. Well, I finally got them posted on my website listed below.

I'm a webidiot so all of the pictures are on the same page. Hence, if you are on a modem like I am it may take a while to download. One of these days I'll figure out how to do it right. In the meantime they are just slapped on there.

------------------
To see a picture of my car http://www.geocities.com/casanoc
CarlC is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Apr 18th, 00, 05:47 AM
Senior Tech
 
Join Date: Feb 2000
Location: Knoxville, TN
Posts: 503
Post

NICE CAR !!!
Rons68 is offline  
post #3 of 7 (permalink) Old Apr 18th, 00, 02:52 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,061
Post

Carl,
Check your E-Mail, I captured your photos and re sized them and E-Mailed them to you They went from 375K to 80K these should download a lot faster.
David

------------------
The older I get, the faster I was!
davidpozzi is offline  
 
post #4 of 7 (permalink) Old Apr 18th, 00, 03:54 PM
Senior Tech
 
Join Date: Dec 1999
Posts: 1,515
Post

David, I'm sure glad you did, those pictures were taking for ever to download.

------------------
68 468 700R4, and here it is;
mutert23
MarkM is offline  
post #5 of 7 (permalink) Old Apr 18th, 00, 06:26 PM Thread Starter
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
Post

Thanks David. I'm also at the mercy of my neighbors digital camera, but it does not help that I'm really ignorant at some of this stuff.
CarlC is offline  
post #6 of 7 (permalink) Old Apr 18th, 00, 08:13 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,061
Post

I knew there was a problem when my computer couldn't buffer one page of it because there wasn't enough space on my hard drive. I have 116MB! and it wasn't enough!
If you take any more, do them at 640 X 480 max size. 320 X 240 is nice if you have a lot of photos, lead off with a 640X480 and then go to the smaller size. Yours were at 72 dots per inch which is ideal.
I barely know this stuff too. If you'd asked me three months ago I'd not known the answer.
David

[This message has been edited by davidpozzi (edited 04-18-2000).]
davidpozzi is offline  
post #7 of 7 (permalink) Old Apr 19th, 00, 07:56 AM Thread Starter
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
Post

Ah, the wonders of modern ignorance. It now takes 4 minutes to download at 46k baud. If you want to really yank your hair out try uploading and arranging those old photos on Geocities. UGH!

Thanks David.

------------------
To see a picture of my car http://www.geocities.com/casanoc
CarlC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome