Big Block Heater - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Feb 9th, 01, 10:15 PM Thread Starter
Senior Tech
Joe
 
Join Date: Jan 2001
Location: Benicia CA
Posts: 1,294
Post

Well, here's another dumb question for the experts. After searching for the info I got confused (imagine!).
What is the difference between a BB heater core and SB core? My 69 was converted to a 396 by a previous owner. It seems to have been done (mostly) right.
The heater hoses enter and exit by the passenger side fender. I thought it was the original SB core but, as usual, I think I'm wrong.
Can you guys help?
Thanks again
Joe (The more I learn, the more I need to learn)

------------------
69 SS396 Clone, B&M TH400, 3.55 12 Bolt Posi, Blue w/White Z28 Stripes, Chrome Rally Wheels
[email protected]
Joe G is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Feb 10th, 01, 12:33 AM
 
Join Date: Dec 2000
Location: portland, IN USA
Posts: 28
Post

I'm not an expert, but the big difference is the box on the firewall. for BB it is different to clear the right bank valve cover. if your valve cover has good clearence then i'd say your ok. Zappo
zappo is offline  
post #3 of 5 (permalink) Old Feb 10th, 01, 02:58 AM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

The big block one is different. The tubes are longer and straighter than a small block so they can pass through the heater duct. The small block tubes have a 45 degree bend in them to clear the back of the engine that the big blocks don't have. The heater tubes are also swapped where they go into the core so that the 3/4" tube stays on the top. If you turn a smallblock core around to use it in a big block the 3/4" tube will end up on the bottom.


------------------
Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11
Mark C is offline  
 
post #4 of 5 (permalink) Old Feb 10th, 01, 08:22 AM
Senior Tech
 
Join Date: Feb 2000
Location: McKinney, Tx
Posts: 3,557
kz1000ltd is offline  
post #5 of 5 (permalink) Old Feb 10th, 01, 08:51 PM Thread Starter
Senior Tech
Joe
 
Join Date: Jan 2001
Location: Benicia CA
Posts: 1,294
Post

Mine has a 5/8" hose on the bottom. It exits the firewall almost on the inner fender on the passenger side. The top hose is SS Braided, but it is a bit larger than the bottom one so it could be 3/4". Both hoses exit close to the passenger side fenderwell. Does the other model exit close to the engine heads? If so, I can see why there would be clearance problems. Mine are so far away from the engine that it doesn't enter the picture. The hose are attached to the fenderwell.
Maybe it is an aftermarket heater? The heater cover in on the firewall looks stock.
Maybe I should just be happy it runs!
Thanks, Joe

------------------
69 SS396 Clone, B&M TH400, 3.55 12 Bolt Posi, Blue w/White Z28 Stripes, Chrome Rally Wheels
[email protected]

[This message has been edited by Joe G (edited 02-10-2001).]
Joe G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome