camshaft trouble - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Apr 17th, 01, 05:06 PM Thread Starter
 
Join Date: Jan 2001
Posts: 6
Post

MY 350 JUST WIPED A LOBE. UPON INSPECTION I NOTICED THAT THE SWIRL MARKS WERE STILL NOTICABLE ON TWO OF THE LIFTERS. THIS TELLS ME THEY WERE NOT SPINNING LIKE THEY'RE SUPPOSED TO AND THE CAUSE FOR THE LOBE AND LIFTER FAILURE. WHAT ARE SOME CAUSES FOR THE LIFTER NOT TO ROTATE. THEY SPIN FREELY BY HAND WHEN I PUT THEM BACK IN TO SEE IF THERE WERE ANY BURRS.
cdanderson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Apr 17th, 01, 06:07 PM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

They are made convex { curved out at the bottom} to make them spin, when they wear they get flat or even convex and stop spinning.instant flat cam

oger is offline  
post #3 of 3 (permalink) Old Apr 18th, 01, 05:49 AM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

Just read my own post should have said they get concave when they wear out. {Brain dead last nite}

oger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome