Alt. Brackets - Team Camaro Tech
Tech 2000 Our previous General Forum
Replies ONLY - no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jan 8th, 00, 04:38 PM Thread Starter
Tech Team
 
Join Date: Jun 1999
Location: Tucson, AZ. USA
Posts: 93
Cool

Ive got a 350 in my 69, Performer RPM manifold, long water pump. The so called Transdapt alt. braket for that application isnt even close, I'm frying alternators at an amazing clip. Ive tryed to modify it, shim it, to no avail. Has this happened to anyone. If so, what was the solution. Thanx in advance. Sean.
SAyers69 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jan 8th, 00, 05:08 PM
Senior Tech
 
Join Date: Dec 1999
Location: Hayward,Ca,USA
Posts: 287
Post

Have you checked to see if the alternator is aligned on a vertical plane? If it is not it could be side loading the bearing. Another possibility is to re-install the original (factory) alt. bracket to determine if the problem is even related to the change of brackets. How is the rest of the charging system?

Steve R
Steve R is offline  
post #3 of 5 (permalink) Old Jan 8th, 00, 05:16 PM Thread Starter
Tech Team
 
Join Date: Jun 1999
Location: Tucson, AZ. USA
Posts: 93
Cool

Thats the problem it not aligned and its because of the upper bracket, unfortunately I dont have the original.
SAyers69 is offline  
 
post #4 of 5 (permalink) Old Jan 9th, 00, 02:20 AM
Tech Team
 
Join Date: Nov 1999
Location: colorado springs co
Posts: 30
Post

i have been having the same problems with my 81 f-bird, i have been combing the junk yards to find all of my brackets and pullys. so far i only need 1 more (lower power steering bracket) and it should be back to factory. total cost half a day and 20$.
will stefan is offline  
post #5 of 5 (permalink) Old Jan 9th, 00, 02:25 AM
Tech Team
 
Join Date: Nov 1999
Location: colorado springs co
Posts: 30
Post

but i had to cut the hole in the alt bracket out to the end with a hacksaw to make it under the bolt. mine lines up real good with the pulleysI did this 3 yrs ago and no alt trouble yet.
will stefan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome