Team Camaro Tech - View Single Post - 69 Fuel Gauge
Thread: 69 Fuel Gauge
View Single Post
post #1 of (permalink) Old Dec 29th, 09, 12:16 PM Thread Starter
$uper$port
Ron
 
Join Date: Nov 2009
Location: Motor City
Posts: 14
69 Fuel Gauge

Hey guys, I'm new to posting here, been lurking awhile, but I have a fuel gauge problem like so many others........I just joined the Camaro ranks with a purchase of a 69 Z, has the console with gauges, been running down some problems but the fuel gauge has me pulling my hair out! I have read just about every item here and at the Chevelle site and still puzzled. Here is a run down of the known;

Fuel gauge is pegged on full
New fuel gauge, I just replaced
Ohmed out the sending unit, it read 26 ohms, added 10 gallons of fuel and drove it a bit, now reads 59 ohms (also reads this at the harnsess where it plugs into console)
It goes to empty when the tan wire from the gauge is grounded in the trunk
The console plates are grounded along with the gauge (added extras to be sure)
The resistor on gauge is reading 40 ohms
Good Ground at the sending unit
Also unhooked trunk wire, placed the neddle in the middle, turned on power and still goes past full........

OK, I know I am missing something,

Also on another note, the temp gauge is also new, and about 10 seconds after I turn on power it will go to all the way past HOT, haven't started on that yet but may be related....
Thanks in advance for any help, Ron
$uper$port is offline  
 
 
For the best viewing experience please update your browser to Google Chrome