F**d tech ? HELP - Team Camaro Tech
Non-Camaro Tech Problems and Issues with your daily driver or other non-Camaro vehicles.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old May 30th, 12, 02:44 AM Thread Starter
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,276
Garage
Send a message via MSN to DOUG G
F**d tech ? HELP

B-I-L having issues when AC is on in his 2004 F250.
Motor surges, but only when AC is turned on. Replaced TPS and still surges.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old May 30th, 12, 03:04 AM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: Tech ? HELP

Don't know about the F*** but I had a heap of trouble with the idle air control (IAC) valve on my S10 causing erratic idle once. With AC on, it'll open up a little to keep idle with the added load. The bad thing was that the IAC was the first thing I went to on mine and replaced and it actually got worse. So, I replaced every other friggin' thing that had any input to timing or intake....vacuum lines, EGR, TPS, MAF sensor, MAP sensor, computer (had a spare), removed the supercharger, removed the MSD, drove around with a laptop monitoring timing and a vacuum gauge sticking out of the hood, etc......finally pulled out the new IAC that I had installed as the first step and it was friggin' bad, had siezed up. Removed the throttle body, cleaned it good, installed the old IAC, and everything was perfect again. Oh well....at least I've got a drawer full of spare parts now.

Found this though:
http://www.ford-trucks.com/forums/10...-ac-is-on.html

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled

Last edited by HwyStarJoe; May 30th, 12 at 04:15 AM.
Steiner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome