fan clutch question - Team Camaro Tech
Non-Camaro Tech Problems and Issues with your daily driver or other non-Camaro vehicles.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Nov 2nd, 13, 06:58 PM Thread Starter
Senior Tech
Bobby
 
Join Date: Jul 2005
Location: Erie PA
Posts: 926
fan clutch question

I have a 04 gmc sierra z71 1500 5.3 ltr and when you first start it up and take off you can really hear the fan sucking in the air, almost sounds like you have something under the hood, but its annoying. is the fan clutch bad. when cold and engine off, it does turn with resistance. I always thought the clutch fan engages the fan as the engine warms up. what do you think?

69 Camaro Z/28 Rally Sport 10A of 68. 50 S with 723 int. .040 over 302 with m22 autogear wide ratio. BU 12 bolt posi.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
69CamaroRT is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Nov 3rd, 13, 03:47 AM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: fan clutch question

It's normal. Scroll down to the "Thermal Fan Clutch" section here:
http://www.haydenauto.com/Featured%2...s/Content.aspx

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #3 of 3 (permalink) Old Nov 3rd, 13, 12:30 PM Thread Starter
Senior Tech
Bobby
 
Join Date: Jul 2005
Location: Erie PA
Posts: 926
Re: fan clutch question

thanks. I just got the truck and was just wondering. the noise does go away after a few miles down the road.

69 Camaro Z/28 Rally Sport 10A of 68. 50 S with 723 int. .040 over 302 with m22 autogear wide ratio. BU 12 bolt posi.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
69CamaroRT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome