2011 Toyota RAV4 smokes on startup - Team Camaro Tech
Non-Camaro Tech Problems and Issues with your daily driver or other non-Camaro vehicles.

 4Likes
  • 2 Post By Vega
  • 1 Post By X-77 keith
  • 1 Post By ctcz28
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Sep 1st, 18, 01:39 PM Thread Starter
Gold Lifetime Member
Jim
 
Join Date: Jan 2008
Location: Goodyear AZ
Posts: 636
Garage
2011 Toyota RAV4 smokes on startup

So I've got a 2011 V6 Toyota RAV4 that has started smoking on startup. I'm of course thinking the worst. Any thoughts?


'68 RS
VitaminC is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Sep 1st, 18, 02:01 PM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 10,998
Re: 2011 Toyota RAV4 smokes on startup

Yup, Toyota rings in the era of 2009, 10,11 were made of softer stuff, so when you reach about 100,000 it starts burning oil. Or your EGR valve went bad. Rav4world.com is a good resource. I just picked up a 2018 hybrid Rav4 and had to do a lot of reading on that site!

I have a 2010 prius that is burning oil and causing a misfire (no smoke though). Going to try cleaning the rings, and use heavier weight oil. EGR and other things have all checked out fine. Prii have a oil cooler with the EGR, going to clean that too. Other than the misfire on 1 cyl, it runs fine

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by KevinW; Sep 2nd, 18 at 06:05 AM.
KevinW is online now  
post #3 of 10 (permalink) Old Sep 1st, 18, 03:07 PM Thread Starter
Gold Lifetime Member
Jim
 
Join Date: Jan 2008
Location: Goodyear AZ
Posts: 636
Garage
Re: 2011 Toyota RAV4 smokes on startup

Quote:
Originally Posted by KevinW View Post
Yup, Toyota rings in the era of 2009, 10,11 were made of softer stuff, so when you reach about 100,000 it starts burning oil. Or your EGR valve went bad. Rav4world.com is a good resource. I just picked up a 2018 hybrid Rav4 and had to do a lot of reading on that site!

I have a 2010 prius that is burning oil and causing a misfire (no smoke though). Going to try cleaning the rings, and use heavier weight oil. RGR and other things have all checked out fine. Prii have a oil cooler with the EGR, going to clean that too. Other than the misfire on 1 cyl, it runs fine
Yes, I should have included that it has 86,000 miles. Rings is what I'm worried about I'm a member at Rav4world and I posted the video over there too.

'68 RS
VitaminC is offline  
 
post #4 of 10 (permalink) Old Sep 1st, 18, 05:34 PM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,218
Garage
Re: 2011 Toyota RAV4 smokes on startup

Quote:
Originally Posted by KevinW View Post
Yup, Toyota rings in the era of 2009, 10,11 were made of softer stuff, so when you reach about 100,000 it starts burning oil. Or your EGR valve went bad. Rav4world.com is a good resource. I just picked up a 2018 hybrid Rav4 and had to do a lot of reading on that site!

I have a 2010 prius that is burning oil and causing a misfire (no smoke though). Going to try cleaning the rings, and use heavier weight oil. RGR and other things have all checked out fine. Prii have a oil cooler with the EGR, going to clean that too. Other than the misfire on 1 cyl, it runs fine
You’re admitting you own a Prius?

you should be banned from team Camaro
VitaminC and ctcz28 like this.

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #5 of 10 (permalink) Old Sep 1st, 18, 06:59 PM
Gold Lifetime Member
keith
 
X-77 keith's Avatar
 
Join Date: Nov 2011
Location: America
Posts: 2,831
Its ok that Keven has a prius, I can use the extra gas. The rings are a known problem in all the Toyota s from 08 and up. Seen them with 100K on them still having the cylinder hash marks from honing. The rings are probably made with left over GM 305 camshaft metal.
VitaminC likes this.

X-77 keith
1969 x-77 Z/28 orange/ white stripes, named by my daughter "Clementine ", M-22 close ratio, 4:10 12 bolt, CE 302. Hugger orange with white stripes. White standard interior. Restoration complete May 2018
X-77 keith is offline  
post #6 of 10 (permalink) Old Sep 2nd, 18, 05:23 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 10,998
Re: 2011 Toyota RAV4 smokes on startup

Quote:
Originally Posted by Vega$69 View Post
You’re admitting you own a Prius?

you should be banned from team Camaro
I should be banned! 1st my wife got a used Prius from my neighbor, then my older daughter got a new one, then my wife got another new one and the younger daughter started used the leftover Prius. When she re-ended someone, I had to rebuild the front end and learned a lot (all plastic!), but they are cheap cars to buy and to run.

When I was ready to give up my 200K mile Impala I looked at all the chevy products, but there was not one that was cheap enough or got good enough MPG for what I was looking at (really wanted a Colorado!). Plus there are no Chevy dealers near me and the closest dealers have a really bad rep.

So I was kinda stuck. So yes, I do cringe when I see 4 hybrid Toyotas in the driveway, but economics sending kids to college is a bear! But 50+MPG on the Prii and 40 MPG on the Rav helps the wallet!

But I still have the two 69 Camaros and a 51 Chevy truck, so 3 Chevys to 4 Toyotas, its a close race! Plus since I sold the Impala to my Sister in law, I still get to maintain it Its almost like it never left

Thanks Keith!

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by KevinW; Sep 2nd, 18 at 06:09 AM.
KevinW is online now  
post #7 of 10 (permalink) Old Sep 2nd, 18, 05:45 AM
Senior Tech
mike
 
Join Date: Jan 2011
Location: east coast
Posts: 2,288
Re: 2011 Toyota RAV4 smokes on startup

Not sure if this applies, I had someone change my oil(usually do it myself) he put an extra quart in( he said the 8 quarts did not seem like enough lol) never burned oil on start up before so I dumped the extra quart and oil burning stopped.
bigblockragtop is offline  
post #8 of 10 (permalink) Old Sep 2nd, 18, 05:58 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 10,998
Re: 2011 Toyota RAV4 smokes on startup

Mike, What kinda car is it? In some engines the extra oil puts pressure on the PCV and other things and could cause smoking.

For the Prius and maybe the Rav, you should NEVER fill the oil to the top mark. Only fill halfway. Topping off a Prius causes a lot of vapor to exit the PCV (its very low in the block!), then oil gets dumped in the intake were it is pooled and picked up in the intake charge.

One of the common PCV fixes is to use an oil catch can (I installed one on my problem child) which will separate the oil before it gets back to the intake. I do not think that is my problem, but it is still a work in progress.

The other thing is the oil consistency, 0W20 is too thin for higher mileage cars with suspect rings. I am going to try 5w30 "high mileage" oil very soon.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is online now  
post #9 of 10 (permalink) Old Sep 2nd, 18, 07:48 PM
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,021
Re: 2011 Toyota RAV4 smokes on startup

If perhaps the rings are "gummed up" and sticking in the ring lands and thus not sealing properly. I'd try one can of BG EPR (pt. #109, used to be called BG 109) engine cleaner. You put this in the oil just before you change it and let the engine idle for about 20 minutes (don't drive the car, just let it idle) and drain it out with the old oil. It will loosen up the sticking rings. Put in new oil and filter like always and it can really help solve that type of problem. I've had very good luck with the BG products, especially the BG CF5 and 44k fuel additives. Check out their catalog of products on line.
VitaminC likes this.

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
post #10 of 10 (permalink) Old Sep 3rd, 18, 06:12 AM
Senior Tech
mike
 
Join Date: Jan 2011
Location: east coast
Posts: 2,288
Re: 2011 Toyota RAV4 smokes on startup

Quote:
Originally Posted by KevinW View Post
Mike, What kinda car is it? In some engines the extra oil puts pressure on the PCV and other things and could cause smoking.

For the Prius and maybe the Rav, you should NEVER fill the oil to the top mark. Only fill halfway. Topping off a Prius causes a lot of vapor to exit the PCV (its very low in the block!), then oil gets dumped in the intake were it is pooled and picked up in the intake charge.

One of the common PCV fixes is to use an oil catch can (I installed one on my problem child) which will separate the oil before it gets back to the intake. I do not think that is my problem, but it is still a work in progress.

The other thing is the oil consistency, 0W20 is too thin for higher mileage cars with suspect rings. I am going to try 5w30 "high mileage" oil very soon.
Jeep Grand Cherokee Overland with the Hemi, I use Mobil one 5-20 high mileage.
bigblockragtop is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome