Hard to start.. Not getting fuel / or too much?? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Apr 2nd, 09, 06:02 PM Thread Starter
Senior Tech
Jim
 
jsouthco68camaro's Avatar
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 609
Hard to start.. Not getting fuel / or too much??

68 Camaro 350 edelbrock 650cfm

Car has been hard to start. Cranks for a few seconds and then fires up, only to immediatly die. Feels like there is no fuel getting to the carb , but the fuel pressure gauge looks good. This goes on a few times until it finally takes and keeps running. Once it's going , it runs great.

Any thoughts?

1968 Camaro
350 / 4 spd
Then.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Now....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jsouthco68camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Apr 2nd, 09, 06:12 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: Hard to start.. Not getting fuel / or too much??

This sounds like a leaning issue in the idle circuit. Take the air cleaner off with the motor off, look in the car grab the throttle linkage and give it a pump or two. Then if you have fuel squirt (good accelerator pump) but then check air/fuel mixtures they are lean or time to give the carb a good cleaning threw the jets, air bleeds and fuel mixture screws. Check the plugs.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #3 of 8 (permalink) Old Apr 2nd, 09, 06:31 PM Thread Starter
Senior Tech
Jim
 
jsouthco68camaro's Avatar
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 609
Re: Hard to start.. Not getting fuel / or too much??

Thanks Skip.

How do i check the air / fuel mix?

1968 Camaro
350 / 4 spd
Then.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Now....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jsouthco68camaro is offline  
 
post #4 of 8 (permalink) Old Apr 2nd, 09, 06:38 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: Hard to start.. Not getting fuel / or too much??

Quote:
Originally Posted by jsouthco68camaro View Post
Thanks Skip.

How do i check the air / fuel mix?
Check this link out.
http://www.bob2000.com/carb.htm

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #5 of 8 (permalink) Old Apr 2nd, 09, 08:51 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,619
Garage
Re: Hard to start.. Not getting fuel / or too much??

Place a vacuum gauge on the manifold and as engine cranks, it should develop 1 inch of vacuum.
Could be air in the fuel line being compressed until fuel gets into the bowl.
Might let the pump work alittle longer to fill the bowl, then attempt to start.
It also reads like the engine is running on what the accelerator pump has delivered and the engine burns the amount of fuel pumped until its gone. Then pump some more and engine runs on what fuel is pumped until the bowl fills.
Might back out the mixture screws a 1/4 turn to see if it helps.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #6 of 8 (permalink) Old Apr 3rd, 09, 04:42 AM
Senior Tech
 
Join Date: Oct 2004
Location: chicago
Posts: 1,131
Re: Hard to start.. Not getting fuel / or too much??

Is your problem only when you start up for the day or even when warm?
If its only when you start for the day I would add a lil spring preasure to the choke. And see how that works. If your High idle is set below 1200 rpms that could contribute as well.
blue ss is offline  
post #7 of 8 (permalink) Old Apr 3rd, 09, 05:58 AM Thread Starter
Senior Tech
Jim
 
jsouthco68camaro's Avatar
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 609
Re: Hard to start.. Not getting fuel / or too much??

This occurs at all times, regardless if the engine is warm or not. I will try the suggestions posted and report back.

Thanks- Jim

1968 Camaro
350 / 4 spd
Then.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Now....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jsouthco68camaro is offline  
post #8 of 8 (permalink) Old Apr 3rd, 09, 09:21 AM
Senior Tech
 
Join Date: Jul 2005
Posts: 232
Re: Hard to start.. Not getting fuel / or too much??

That exact thing just happened to me. Cheap filter went bad and crap got in the carb. Needle and seat were sticking. Removed the bowl, picked out a couple pieces of crude, shot it with carb cleaner, all better.
wheezer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome