no spark - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Apr 3rd, 09, 02:50 PM Thread Starter
 
Join Date: Jan 2006
Posts: 387
no spark

engine turns but no spark. power confirmed to + terminal of coil. No spark to plug wires. New coil. Still no spark. Do i need a new distributor? My distributor has a pertronix ehi conversion kit.???
68fan is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Apr 3rd, 09, 06:40 PM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,058
Garage
Re: no spark

pull the coil wire out of the dizzy. disconnect the + as well. Turn on ignition so that the lead becomes "hot". Now carefully angle the coil wire towards your manifold and hold it approx. 1/2 inch away while touching the lead back to the + terminal. You should get a spark jump. If you have a multi meter you can test the coil by touching the leads to the two posts. You should get high resistance but not an open.

Should either of these tests fail your coil is likely baked. If they work then it's time to take a deeper look at the dizzy and see if it's burnt.

Brandon J. licence 1NASTY67

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nantooch is offline  
post #3 of 6 (permalink) Old Apr 3rd, 09, 07:52 PM Thread Starter
 
Join Date: Jan 2006
Posts: 387
Re: no spark

I got a new coil. Still same problem.
68fan is offline  
 
post #4 of 6 (permalink) Old Apr 3rd, 09, 08:49 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,619
Garage
Re: no spark

Install the point set back into the dist and spark should return. If it does, need a new module and check input wiring and voltage level.

Should not be any voltage spikes from other aftermarket electronics.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #5 of 6 (permalink) Old Apr 7th, 09, 05:17 PM Thread Starter
 
Join Date: Jan 2006
Posts: 387
Re: no spark

not sure i understand
68fan is offline  
post #6 of 6 (permalink) Old Apr 7th, 09, 05:21 PM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,058
Garage
Re: no spark

Quote:
Originally Posted by Everett#2390 View Post
Install the point set back into the dist and spark should return. If it does, need a new module and check input wiring and voltage level.

Should not be any voltage spikes from other aftermarket electronics.

Remove the module inside the dizzy and replace with a set of points. Then try and see if you've got spark, if so then the module is bad.

Brandon J. licence 1NASTY67

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nantooch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome