engine running rough on low idle - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old Apr 9th, 09, 04:14 PM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
Question engine running rough on low idle

I have a 68 Z 28 and put about 50 miles on it today. It ran great all day and all of a sudden, it started to run rough on low idle, and seems like it has lost some pick up and power as well (mostly on the low end). I pulled the air cleaner off and checked the plug wires on the distributor and they seemed fine.

In addition I was starting it while it was running rough and it will not start as easy either.

Any ideas would help alot.

Tks.

TR
tr68z is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old Apr 9th, 09, 04:30 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,626
Garage
Re: engine running rough on low idle

May need to remove the mixture screws and blow in a little carb cleaner through the holes. Then use the vacuum gauge to readjust the screws once they are back installed.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #3 of 14 (permalink) Old Apr 9th, 09, 04:33 PM
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: engine running rough on low idle

Is there a real gas smell at idle? You might have blown your power valves. When they blow, the car starts running poorly and there is a pretty good gas smell to it.

alan
alanrw is offline  
 
post #4 of 14 (permalink) Old Apr 10th, 09, 03:35 AM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
Re: engine running rough on low idle

not really ...does not smell too bad.
tr68z is offline  
post #5 of 14 (permalink) Old Apr 10th, 09, 04:54 AM
Senior Tech
 
Join Date: Oct 2004
Location: chicago
Posts: 1,131
Re: engine running rough on low idle

Are you running points or electronic? Q- jet or ? How many miles on timming chain? Any poping?
blue ss is offline  
post #6 of 14 (permalink) Old Apr 10th, 09, 06:32 PM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
Re: engine running rough on low idle

points.

holley 453 carb.

odometer reads 52 K

I looked at all the plugs today and they all look good. also checked for spark and it's fine. I did change 1 plug because the ceramic part was cracked and adjusted the timing a little. It seems to run a little better at the moment, pick up and power seem better.

I now have a backfire while the engine is warmed up. I hit the gas and it backfires 1 time.

any idea?
tr68z is offline  
post #7 of 14 (permalink) Old Apr 10th, 09, 07:08 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Re: engine running rough on low idle

Put a timing light on it to make sure the timing is steady when it's acting up.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #8 of 14 (permalink) Old Apr 10th, 09, 07:43 PM
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: engine running rough on low idle

Backfired thru the carb or tail pipe? Good catch on the bad plug. A fouled plug will make a 302 run real poor.

alan
alanrw is offline  
post #9 of 14 (permalink) Old Apr 10th, 09, 09:32 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: engine running rough on low idle

Quote:
about 50 miles on it today. It ran great all day and all of a sudden, it started to run rough on low idle, and seems like it has lost some pick up and power as well
This a new projext on the road??
if so crap in the carb bowel valve/bowel fuel height and/or crap in the fuel filters

I looked at all the plugs today and they all look good. also checked for spark and it's fine. I did change 1 plug because the ceramic part was cracked and adjusted the timing a little. It seems to run a little better at the moment, pick up and power seem better.

Quote:
I now have a backfire while the engine is warmed up. I hit the gas and it backfires 1 time.
Check the HT line order.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #10 of 14 (permalink) Old Apr 11th, 09, 05:55 AM
Senior Tech
Dan Ensign
 
Join Date: Jan 2007
Location: Claverack,NY
Posts: 366
Re: engine running rough on low idle

You can also put the timing light on each plug wire to see if one cyl. is still misfiring, if popping thru carb than it sounds too lean. Sounds like trash in carb., floats too low, or bad floats (full of fuel), acc. pump not working.

Dan E.
69 SS396 4spd. 4.10 posi. x66 coupe
Dan E. is offline  
post #11 of 14 (permalink) Old Apr 11th, 09, 04:46 PM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
Re: engine running rough on low idle

ok I reset timing and retard a few degrees. seems like it starts and idles better now. but ....on idle if you hit the gas pedal I still have backfire, but not as bad. still sound like a carb. problem? if so what step shold I take first?

Tks.

TR
tr68z is offline  
post #12 of 14 (permalink) Old Apr 11th, 09, 05:09 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: engine running rough on low idle

Is it possible that its not running on all 8-cylinders, if you have headers check each tub to see how warm it is compared to each other... If you have stock exhaust manifold check the old School way and see if each wire has spark...

Also check the dwell on the points and the vacuum advance can.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #13 of 14 (permalink) Old Apr 11th, 09, 07:24 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Re: engine running rough on low idle

Quote:
Originally Posted by tr68z View Post
ok I reset timing and retard a few degrees. seems like it starts and idles better now. but ....on idle if you hit the gas pedal I still have backfire, but not as bad. still sound like a carb. problem? if so what step shold I take first?

Tks.

TR
Do you have vacuum advance on this engine? When you set the timing, did you disconnect the vacuum advance line? What is the base timing number you settled on? If you do have vacuum advance, 20* BTDC isn't uncommon for idle, but base idle will be more like 8* - 12* depending on the engine. If the timing is too far retarded, you can get some backfire, but don't blindly give it a tweak to see if it fixes the issue. Give us your timing numbers so we'll know where you are.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #14 of 14 (permalink) Old Apr 12th, 09, 05:14 PM
Senior Tech
Brett
 
Join Date: Dec 2004
Location: Cairo Ga
Posts: 433
Re: engine running rough on low idle

I had the exact same problem. I put the timing light on each plug wire and found a few plugs were not firing every time. New plugs solved the problem.

Brett
gm torch red is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome