Problems with Wifes Buick - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Apr 13th, 09, 04:29 PM Thread Starter
Senior Tech
frank
 
Join Date: Dec 2000
Location: Prince George British Col
Posts: 1,538
Problems with Wifes Buick

Not really Camaro related but need help. Am trying to install Sirius radio in 98 Buick and was going to use the cigar lighter as a power source as the radio kit has an adaptor that plugs into the lighter receptacle. Only problem is when I do this , it blows the fuse every time. The same goes with the accessory outlet that is provided on the passenger side of the console. Any of you luxury Chevy guys handled this ploblem ? Thanks for any help.

wot
frankk is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Apr 13th, 09, 04:44 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,620
Garage
Re: Problems with Wifes Buick

Swap the cig lighter wires.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #3 of 7 (permalink) Old Apr 13th, 09, 04:46 PM
Gold Lifetime Member
Jeff
 
Join Date: Mar 2002
Location: New Jersey
Posts: 1,456
Garage
Re: Problems with Wifes Buick

My friends was doing the same thing, turned out the adaptor plug was no good right out of the box.

Jeff

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- 400 Dart Little"M", SRP 10.2:1, 4340 Scat rotating Assy, Solid Roller, AFR 210 Eliminators, Jesel shaft rockers,Super vic, Prosystems 847CFM, Tko600, 12 bolt 4:10 Eaton posi W/ Strange Hy-Tuf race axles and eliminators.
Best E.T. (11.96 @ 118.06) N/A

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Classic Copper 4 Spd

jcdubs is offline  
 
post #4 of 7 (permalink) Old Apr 14th, 09, 09:12 AM Thread Starter
Senior Tech
frank
 
Join Date: Dec 2000
Location: Prince George British Col
Posts: 1,538
Re: Problems with Wifes Buick

Quote:
Originally Posted by Everett#2390 View Post
Swap the cig lighter wires.
Not quite sure what you mean here.

wot
frankk is offline  
post #5 of 7 (permalink) Old Apr 14th, 09, 01:27 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,620
Garage
Re: Problems with Wifes Buick

Usually, the power wire is to thew center conductor of the socket and return is the outside sleeve. Reverse these two wires, power onto the sleeve, return on the center pin.

Also, on most power plugs, there is a LED lite to tell if polarity of the socket is good.
No LED lite, reverse the wires of the socket, or get a polarity adapter from Radio Shack.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #6 of 7 (permalink) Old Apr 14th, 09, 06:33 PM
Moderator
Bill
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,280
Re: Problems with Wifes Buick

Frank,
Try the plug in another vehicle and see what happens.

Bill Koustenis
Owner
Advanced Automotive Machine
Waldorf Md
1971 Chevelle "Heavy Chevy" original owner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BillK is offline  
post #7 of 7 (permalink) Old Apr 15th, 09, 10:19 AM Thread Starter
Senior Tech
frank
 
Join Date: Dec 2000
Location: Prince George British Col
Posts: 1,538
Re: Problems with Wifes Buick

Yes, thanks guys. The polarity thing got me to checking to see if there was continuity from the power tab to the case of the socket, and there was. Alls it took was an adjustment of the socket. Havn't had any more problems with it since last night. Thanks again for the help.

wot
frankk is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome